Open trades closing unexpectedly... - page 4

To add comments, please log in or register
Deon Kriel
158
Deon Kriel  
I had the same issue from my side.  All open trades closed at 04h00 on 12 June 2019
Alain Verleyen
38259
Alain Verleyen  
Eleni Anna Branou:

If that happened to 3 subscribers at the same time, then the cause is at your side, but the log file doesn't reveal anything about it.

It's a bit fast conclusion, it could also be an internet issue (big failure happens), a broker side issue or a Metaquotes side issue, or eventually an other unknown third-party issue.

Juvenille Emperor Limited
Moderator
11749
Eleni Anna Branou  
Alain Verleyen:

It's a bit fast conclusion, it could also be an internet issue (big failure happens), a broker side issue or a Metaquotes side issue, or eventually an other unknown third-party issue.

True, but we can only guess with such poor evidence.

Alain Verleyen
38259
Alain Verleyen  
Eleni Anna Branou:

True, but we can only guess with such poor evidence.

After checking the logs, it seems obvious to me that it's a "system" side issue (one of the component I mentioned above) and not a provider or subscriber side issue.

So they have to contact Metaquotes. Nothing can be done about this issue on this forum.

P.S. Eleni is it possible it's due to end of subscription (trade closed) ? Then subscription renewed and trades open again ? I don't use the service so I don't know how it happens usually when the end of subscription occurs.
Juvenille Emperor Limited
Moderator
11749
Eleni Anna Branou  
Alain Verleyen:

After checking the logs, it seems obvious to me that it's a "system" side issue (one of the component I mentioned above) and not a provider or subscriber side issue.

So they have to contact Metaquotes. Nothing can be done about this issue on this forum.

P.S. Eleni is it possible it's due to end of subscription (trade closed) ? Then subscription renewed and trades open again ? I don't use the service so I don't know how it happens usually when the end of subscription occurs.

I agree Alain that looks like a system issue but I cannot think what.

They assured me that it wasn't a subscription expiry problem.

To add comments, please log in or register