Problem with loading MQL5 website when antivirus is switched on!

To add comments, please log in or register
Gyunay Sali
8735
Gyunay Sali  

Hello,

I have a problem with loading MQL5 website when my Kaspersky antivirus is switched on. Some resources such as images are not displayed. For example when i write the image address manually in the browser address bar i got the error "err_spdy_protocol_error". This error is in Chrome, other browsers also have problems with MQL5 website. The problems is not only with the images. Other resources are also impacted with this problem. Practically i cannot use MQL5 website at all. I have temporarily disabled my antivirus program until i find a solution. I have this problem since a few days. 

Does anyone else have such a problem these days? I will be very thankful if someone help me to solve this problem.

Sergey Golubev
Moderator
109898
Sergey Golubev  
The developers know.
Gyunay Sali
8735
Gyunay Sali  
Sergey Golubev:
The developers know.
Hi, Thanks. Perhaps you mean that the developers are aware of this problem?
Sergey Golubev
Moderator
109898
Sergey Golubev  
Gyunay Sali:
Hi, Thanks. Perhaps you mean that the developers are aware of this problem?

Yes, it was some discussion on rus part of the forum , and the developers replied.
By the way, many people (I think - the majority of the people using this website together with Kaspensky anti-virus) do not have this issue, and this issue is depended on OS, browser and so on.
So, if you have this issue - do not use this anti-virus for now.

Sergey Golubev
Moderator
109898
Sergey Golubev  

And MQ replied today (machine translation to the English) - 

Forum on trading, automated trading systems and testing trading strategies

Chat with developers via Service Desk!

Marsel , 2019.04.12 07:36

We are reviewing this issue related to Kaspersky.

As a temporary decision - add c.mql5.com to the exceptions. To do this: Open Kaspersky Anti-Virus - Settings (gear) - Advanced - Network - Configure exceptions - Add. Reboot the device and check for a problem situation.

CHOMIK_40
195
CHOMIK_40  
Sergey Golubev:

And MQ replied today (machine translation to the English) - 

I have similar problem but I think that couse last windows update
Gyunay Sali
8735
Gyunay Sali  
Sergey Golubev:

And MQ replied today (machine translation to the English) - 

Thank you. It seems this works for me.
empottasch
5
empottasch  

i had the same. After reading these comments I paused Kaspersky and indeed now the site worked again. Then I tried to follow the instruction but possibly I have a different package. I have installed "Kaspersky Total Security".

1) So on the bottom menu bar I went to settings

2) then I went to protection.

3) then clicked on "Web Anti-Virus"   

4) click on advanced settings 

5) configure trusted URLs 

6) I added http://www.mql5.com

seems to work now. Not sure if it is due to this procedure but for me it seems to work.


update: ..... no it still does not work correctly

Discover new MetaTrader 5 opportunities with MQL5 community and services
Discover new MetaTrader 5 opportunities with MQL5 community and services
  • www.mql5.com
Ask questions on technical analysis, discuss trading systems and improve your MQL5 programming skills to develop your own trading strategies. Communicate and share your experience with traders from anywhere in the world, answer questions and help beginners — MQL5.community is developing along with you. Convert email signal to MT4 order I am...
Icham Aidibe
11540
Icham Aidibe  
empottasch:

i had the same. After reading these comments I paused Kaspersky and indeed now the site worked again. Then I tried to follow the instruction but possibly I have a different package. I have installed "Kaspersky Total Security".

1) So on the bottom menu bar I went to settings

2) then I went to protection.

3) then clicked on "Web Anti-Virus"   

4) click on advanced settings 

5) configure trusted URLs 

6) I added http://www.mql5.com

seems to work now. Not sure if it is due to this procedure but for me it seems to work.


update: ..... no it still does not work correctly

Not that one. I made the mistake too.

1. Settings

2. Advanced

3. Network

4. Exclusion

5. A domain name not an URL

Marsel
Admin
2087
Marsel  
Icham Aidibe:

Not that one. I made the mistake too.

1. Settings

2. Advanced

3. Network

4. Exclusion

5. A domain name not an URL

This one is correct but domain name is "c.mql5.com" not "www.mql5.com"

philippe germain
936
philippe germain  

I stopped my Kapersky antivirus and site works well!

If I put it again display is not good!

12
To add comments, please log in or register