why the signal I subscribed did not work

To add comments, please log in or register
chen0826
191
chen0826  

1. I subscribed several signals before, and they worked well.

2. Last week I subscribed a signal, and found it didn't work--My account didn't copy the signal provider's trade order.

3. I contacted mql5.com,and they told me I should keeping my mt5 terminal opening all the time. I told him the signals I subscribed before worked well without opening the mt5 terminal. They suggested my watching video on youtube. But there wasn't content about "keeping mt5 terminal opening all the time".

any idea then?

Eleni Anna Branou
Moderator
9928
Eleni Anna Branou  
chen0826:

1. I subscribed several signals before, and they worked well.

2. Last week I subscribed a signal, and found it didn't work--My account didn't copy the signal provider's trade order.

3. I contacted mql5.com,and they told me I should keeping my mt5 terminal opening all the time. I told him the signals I subscribed before worked well without opening the mt5 terminal. They suggested my watching video on youtube. But there wasn't content about "keeping mt5 terminal opening all the time".

any idea then?

Check that you've done all the steps (this is MT4, but it similar): https://www.mql5.com/en/forum/189731

chen0826
191
chen0826  
Eleni Anna Branou:

Check that you've done all the steps (this is MT4, but it similar): https://www.mql5.com/en/forum/189731

It looks like I didn't have a vps to ensure mt5 running all the time. I'll try later. Thank you very much! 

And I am still a bit confused why the signals before worked well without vps. So strange!

muduma
6
muduma  
After using my 24hour free vps service, my vps stopped running. I've already made payment of $10 subscription fee immediately the the free vps was activated. The $10 payment I made is still showing in my wallet. It has not been debited. Pls what do I do, so that my vps will start running again while the $10 subscription fee will be debited. Thanks
Eleni Anna Branou
Moderator
9928
Eleni Anna Branou  
muduma:
After using my 24hour free vps service, my vps stopped running. I've already made payment of $10 subscription fee immediately the the free vps was activated. The $10 payment I made is still showing in my wallet. It has not been debited. Pls what do I do, so that my vps will start running again while the $10 subscription fee will be debited. Thanks

Check that you have synchronized your signal subscription with your MQL5 VPS.


SYNCHRONIZATION OF SIGNAL SUBSCRIPTION

1. When you are subscribed to a signal, you should check frequently that your signal subscription is active and you are copying the trades perfectly. Please go to your MT4 Navigator window and right click on the VPS number, under your account. Click on the >> Journals, option.



2. On the Journals log file that opens, you should locate a: signal enabled, message along with details of your signal subscription, like the copying ratio etc.



3. If you see a: signal disabled, message then something is wrong, you should go over your MT4 or MT5 >> Tools >> Options >> Signals, tab settings again and then re-synchronize with your MQL5 VPS.




4. You should check for this: signal enabled, message regularly (once a day I would say), in order to ensure that you are copying the signal perfectly.


WARNING: After you finished with the synchronization of the signal subscription to the MQL5 VPS, you don’t need to tick the: Enable realtime signal subscription, option again in your local computer’s MT4/5 platform, because that way you will copy the signal twice and this is extremely dangerous !!!



To add comments, please log in or register