New metatrader 4 compatible indicators - page 7

To add comments, please log in or register
jomatk
11
jomatk  

Unfortunately problems continue.

I have saved the Alpari Metatrader file outside the C:/program files/... path and here is what happens (first image). If I try to connect, I get the message "invalid account"

The account of course works if I use the normal way to be connected.

Concerning your last question the indicators are located as in second image.

As I mentioned a few messages back, when I run the application the specific renko indicator just "disappears"

Files:
alpari1.png 53 kb
alpari2.png 193 kb
jomatk
11
jomatk  

So far I dont face any problems in general since I execute my live trades through Saxobank and I just keep my charts in metatrader.

Apart from Alpari which already has been automatically upgraded to build 574, I have three more MT4 providers still under build 509, so I can still work just fine.

I just want to be ready when everyone will be upgraded since renko is a critical part of my trading system.....

joe blogs
868
joe blogs  
jomatk:
Unfortunately problems continue.

I have saved the Alpari Metatrader file outside the C:/program files/... path and here is what happens (first image). If I try to connect, I get the message "invalid account"

The account of course works if I use the normal way to be connected.

Concerning your last question the indicators are located as in second image.

As I mentioned a few messages back, when I run the application the specific renko indicator just "disappears"

not sure i understand correctly - but on the saved MT4 just enter the normal password and it will work

for now, and on 509

until it will also get updated at some point possibly next wk

Mladen Rakic
160789
Mladen Rakic  
jomatk:
Unfortunately problems continue.

I have saved the Alpari Metatrader file outside the C:/program files/... path and here is what happens (first image). If I try to connect, I get the message "invalid account"

The account of course works if I use the normal way to be connected.

Concerning your last question the indicators are located as in second image.

As I mentioned a few messages back, when I run the application the specific renko indicator just "disappears"

jomatk

Sorry, I nave no idea any more what can cause those problems

I usually have such problems when there is too many indicators in the indicators folder and then some indicators have to be deleted on order to let the newer appear in the list, but I guess that you have already checked that

Mladen Rakic
160789
Mladen Rakic  
WR1:
not sure i understand correctly - but on the saved MT4 just enter the normal password and it will work

for now, and on 509

until it will also get updated at some point possibly next wk

WR1

Did you start to test beta too?

joe blogs
868
joe blogs  

Hi,

not the beta, only Alpari's upgraded 574

might try the beta next wk if non of the Brokers upgrade any further for now,

but possibly that's just wishful thinking

jomatk
11
jomatk  
WR1:
Hi,

not the beta, only Alpari's upgraded 574

might try the beta next wk if non of the Brokers upgrade any further for now,

but possibly that's just wishful thinking

So is the a.m. indicator working for you?

If yes can you please inform me where have you saved it and if you took any specific steps to make it work?

Germano Sciascia
22
Germano Sciascia  

Hello guys,

I using Iamfx as broker and they update to build 574 too, and i start to hate this update.

Most of my indicator become unavailable, and i need to understand how i can fix Renko for this build.

Thank's for all information that you provide in this thread !

Take care

Mladen Rakic
160789
Mladen Rakic  
Germano:
Hello guys,

I using Iamfx as broker and they update to build 574 too, and i start to hate this update.

Most of my indicator become unavailable, and i need to understand how i can fix Renko for this build.

Thank's for all information that you provide in this thread !

Take care

Germano

Try using the one from this post : https://www.mql5.com/en/forum/183798 or the one from this post : https://www.mql5.com/en/forum/183798/page2

test
1232
test  

I am using the renko live chart 3.303 for a couple of days and it is stable (even with never builds).

To add comments, please log in or register