Electra EA ** Released to Elite Members ** - page 26

zin6776
38
zin6776  

Yep...

Thanks !

That worked.... Thank You Linuxser !

Gary Davis
1167
Gary Davis  

Same problem

I get the same error, , maybe this EA will not run with lot site .10

Let me know if you find a good answer, please

Thank you

Gary

lron:
Anyone,

I followed the guidance as best I could about loading Elite onto my MT4 platform. I tried several different setups usings only .01 lots. Each pair stated that there were Insufficient Funds to trade this pair. When I adjusted the MM and risk up a little, the lot size change and the Insufficient Funds went away.

However, having EURUSD at .04 lots and EURGBP at .06 lots (and so on) is not what I wanted to try. Elite won't set .01 lots manually and have sufficient funds for that (or any )pair. I tried account sizes up to $50K. Does anyone have a suggestion? I am using Elite downloaded straight from the EA files section using Newdigital's recommendation for pairs.

v/r

Jeff
Sergey Golubev
Moderator
119437
Sergey Golubev  

I connected Electra with RAS some time ago.

It is the perfrormance now:

As we see from RAS: 12 trades are open now.

I opened Metatrader to see those 12 trades:

It is 5,046 pips in profit if I close all open trades now. The other 5,000 as we had 5,000 already before.

ambudance
7
ambudance  

Current settings...

New Digital,

I am also searching for the favored settings for this electra EA. I tested this all night but only one trade opened because all pairs printed "insufficient funds". I recently boosted the risk to 1 and the quoted message is now gone.

Do you have the best settings for each pair and their respected time frame?

As of right now, I am searching for settings on the following...

EU/US

GB/US

US/CAD

AU/US

GB/JY

EU/CHF

US/JY

EUR/GBP

EU/AUD

EU/CAD

AUD/CAD

Thank you in andvance.

JD

Sergey Golubev
Moderator
119437
Sergey Golubev  

It is my settings for all 19 pairs,

H1 timeframe,

10,000 deposit:

As to performance so you can look at the excel file (inside zip files attached in this post).

Sergey Golubev
Moderator
119437
Sergey Golubev  

And EA is not trading often.

For example, it is the trade for EURUSD opened and did not close yet:

And some other pairs:

As you can see the trades were opened long time ago and did not close yet. It means that EA is not trading often with my settings.

You can see the statements from the link above.

pcbiz
110
pcbiz  

My results were similar. It opened a few profitable trades, but never closed them. Anyone with a better idea for settings?

MrPip
546
MrPip  

update for 5 digit pricing

Linuxser:
Not yet, but maybe the author will give us some update soon. Anyway, we always could move to another broker.

New Digital,

I just found this thread and am almost finished reading.

When time allows I will modify EA for 5 digit pricing, hopefully later today or Friday after Thanksgiving.

Robert aka MrPip

MrPip
546
MrPip  

new version for 5 digit pricing

MrPip:
New Digital,

I just found this thread and am almost finished reading.

When time allows I will modify EA for 5 digit pricing, hopefully later today or Friday after Thanksgiving.

Robert aka MrPip

Here is the version with 5 digit pricing fix.

I added comments where changes were made.

Basically whereever Point is used I replaced with myPoint.

The value of myPoint is set with a call in the init function to SetPoint.

That function is at the end of the code.

There is also a comment about using MarketInfo(Symbol(), MODE_SPREAD) to get the normal spread for a pair instead of (Ask - Bid) / Point.

MarketInfo does not return the current spread, only the normal spread as far as I know.

Robert aka MrPip

Files:
Sergey Golubev
Moderator
119437
Sergey Golubev  

Thanks a lot.