Indikator funktioniert nach Windowsupdate nicht mehr

Einloggen oder registrieren, um einen Kommentar zu schreiben
Volker Prüfer
27
Volker Prüfer  

Hallo,

ich benötige Hilfe. Nach dem Windows 10 das Mega Update (1607) durchgeführt hat, laufen meine gekauften Indikatoren nicht mehr. Eine Neuinstallation wird verweigert, da MT4 der Meinung ist, dass der Indikator bereits installiert ist.

Umbenennen, verschieben oder löschen des Indikators bringt auch nichts. Weiß jemand was ich tun kann?

Danke für jeden Tip

Volker

Carl Schreiber
Moderator
9867
Carl Schreiber  

Nur auf die Schnelle, da ich kein Win 10 habe. Möglich, dass dieses update in mt4 'das Gefühl' erzeugt, es ist ein neuer PC, für den dann die gekauften Indis keine Lizenz haben.

Die Leute wurden reihenweise an den Servicedesk verwiesen, ob und was dabei aber rauskam , weiß ich nicht!

Vielleicht weiß Google mehr.

Bernhard Schweigert
44643
Bernhard Schweigert  
Volker Prüfer:

Hallo,

ich benötige Hilfe. Nach dem Windows 10 das Mega Update (1607) durchgeführt hat, laufen meine gekauften Indikatoren nicht mehr. Eine Neuinstallation wird verweigert, da MT4 der Meinung ist, dass der Indikator bereits installiert ist.

Umbenennen, verschieben oder löschen des Indikators bringt auch nichts. Weiß jemand was ich tun kann?

Danke für jeden Tip

Volker

Mal an service desk schreiben.
Volker Prüfer
27
Volker Prüfer  
Bernhard Schweigert:
Mal an service desk schreiben.

Danke für den Hinweis. Sollte ich eine Lösung finden werde ich diese hier mitteilen.

Volker

Einloggen oder registrieren, um einen Kommentar zu schreiben