Metatrader 5 yüklenemiyor

anupshinde  

Metatrader 5 yüklenemiyor. mt5Setup'ı çalıştırdığımda, proxy sunucusu isteyen ekli pencereyi gösteriyor. İptal'i tıklatırsam bir hatayla biter. Her iki anlık görüntü de eklendi. Windows 7 64 bit kullanıyorum ancak Windows 7 32 bit ile başka bir makinede test ettim.

Bir yönlendirici aracılığıyla bağlı bir proxy sunucusu kullanmıyorum. Yalnızca hem 64 bit hem de 32 bit yükleyicileri denedim, uyumluluk modlarının kombinasyonunu denedim, yönetici izinleriyle denedim - ancak yardım yok. MT4 iyi çalışıyor ve diğer internet tüketen uygulamaların çoğu iyi çalışıyor.

Bariz bir şeyi mi kaçırıyorum? Google üzerinden arama yaptığımdan ve ilgili hiçbir şey bulamıyorum.

Teşekkürler.

Dosyalar:
Capture.PNG  47 kb
Capture2.PNG  32 kb
Amit Suryakant Jamuda  

Yeni dizüstü bilgisayarıma MT4 ve MT5'i kurarken de aynı sorunla karşılaşıyorum. İşletim sistemi Ubuntu Linux'tur.

Yükleme sırasında bir proxy sunucusu ayrıntılarını ister. Proxy sunucum yok, wifi ile bağlanıyorum.

ScienziatoBesti  
Amit Suryakant Jamuda :

Yeni dizüstü bilgisayarıma MT4 ve MT5'i kurarken de aynı sorunla karşılaşıyorum. İşletim sistemi Ubuntu Linux'tur.

Yükleme sırasında bir proxy sunucusu ayrıntılarını ister. Proxy sunucum yok, wifi ile bağlanıyorum.

aynı sorun. Birisi yardım edebilir mi?
BobTastic9000  

Ben de aynı sorunu yaşıyorum (Ubuntu PPA'dan Kubuntu Vivid 15.04 ve Wine 1.7.38). Bir proxy sunucu kurulumum var (ve Linux Firefox ile çalışıyorum) ancak bunu yükleyicideki proxy ayrıntıları kutusuna koymak bile yardımcı olmuyor. Proxy sunucumun günlük dosyalarından bağlandığını ve ardından api<number>.mql5.com:443 gibi bazı adreslere bağlanmaya çalıştığını görebiliyorum, ardından uygulama tekrar proxy ayrıntılarını istiyor...

Uygulamayı çalıştırırken (wine mt5setup.exe), wine'ın verdiği tek hata şudur:

err:winediag:schan_imp_init Failed to load libgnutls, secure connections will not be available.

Sistemimde libgnutls yüklü olduğundan oldukça eminim, bu yüzden benim varsayım, yükleyicinin mql5 sunucularına güvenli bir bağlantı kuramamasıdır.

Ayrıca internette biraz araştırma yaptım, ancak buna başka bir çözüm bulamadım, bu yüzden belki de bu sadece en son yükleyiciyle ilgili bir sorundur (build 1150).

Windows kutumda çalışan MT5 var, ancak ideal olarak bir noktada onu Linux'a geçirmek istiyorum.

Widy Prasetyo  

MetaTrader 4 ve MetaTrader 5 yükleyicisinin tüm dosyaları indirmesi gerekir (Çevrimiçi Yükleyici) ve kullanıcının proxy kullanıp kullanmadığını kontrol eder.

İnternete proxy kullanarak bağlanıyorsanız, o proxy adresini doldurmanız gerekir, ancak proxy kullanarak bağlanmadıysanız, iptal'i tıklamanız yeterlidir.

Genellikle çapraz (kırmızı) ile sonuçlanır, yani MetaTrader sunucusuna bağlanamaz ve tam yükleyiciyi indiremez. Çözüm, tekrar tekrar denemeye devam etmektir, genellikle yükleyiciyi 3 veya 4 kez yeniden çalıştırdıktan sonra başarılı olur.

Linux kullanıcısı için bilmiyorum ama sanırım aynı.

nophelpin  
Widy Prasetyo :

MetaTrader 4 ve MetaTrader 5 yükleyicisinin tüm dosyaları indirmesi gerekir (Çevrimiçi Yükleyici) ve kullanıcının proxy kullanıp kullanmadığını kontrol eder.

İnternete proxy kullanarak bağlanıyorsanız, o proxy adresini doldurmanız gerekir, ancak proxy kullanarak bağlanmadıysanız, iptal'i tıklamanız yeterlidir.

Genellikle çapraz (kırmızı) ile sonuçlanır, yani MetaTrader sunucusuna bağlanamaz ve tam yükleyiciyi indiremez. Çözüm, tekrar tekrar denemeye devam etmektir, genellikle yükleyiciyi 3 veya 4 kez yeniden çalıştırdıktan sonra başarılı olur.

Linux kullanıcısı için bilmiyorum ama sanırım aynı.

alx5  
Burada da aynı problem. Ubuntu Linux 14.04 çalıştıran proxy'nin arkasında değilim. Yeniden denemek ve İptal düğmesine basmak sonucu değiştirmedi
japrogramer  
Ben de aynı sorunu yaşıyorum, birden çok kez İptal'e basmak yardımcı olmadı ...
err:winediag:schan_imp_init libgnutls yüklenemedi, güvenli bağlantılar kullanılamayacak.
err:winediag:SECUR32_initNTLMSP ntlm_auth bulunamadı veya güncel değil. Yolunuzda ntlm_auth >= 3.0.25 olduğundan emin olun. Genellikle, dağıtımınızın winbind paketinde bulabilirsiniz.

,

bir ruh buldum, gnutls'ın 32 bit sürümünün yüklenmesi gerekiyor ..

sudo pacman -S lib32-gnutls


multilib'lerin etkinleştirildiğinden emin olmalısınız

Marco vd Heijden  

sorun şu ki, şarap güncel.

lütfen Mono ve Gecko'yu önceki sürüme düşürün.

Stuart Browne  
Bunu söylemeye cesaret edeyim...... üzerinde çalışacak şekilde tasarlanmış orijinal bir Windows işletim sistemi kurun

*Kapak için ördekler*
Neden: