Скачать MetaTrader 5

Как поставить старый MT4 ?

Авторизуйтесь или зарегистрируйтесь, чтобы добавить комментарий
Управляй агентами в профиле. Это просто!
Andrey Egorov
3819
Andrey Egorov 2014.02.19 15:00 

Пытался разные старые терминалы ставить, сразу обновляет до нового

Есть ли способ поставить старый терминал?

Обычно производители ПО при выпуске новых версий оставляют возможность пользоваться старыми, хотя-бы из соображения, что в новой не сразу все баги могут быть обнаружены, не все будет работать нормально.

Я надеюсь, что Metaquotes относится к таким производителям ПО, которое уважает и заботится о своих пользователях и оставляет возможность пользоваться пред. версией.

Как поставить старый терминал, что-бы можно было не выпадать из процесса трейдинга, параллельно осваивая новые возможности 600х ?

Boris
3900
Boris 2014.02.19 15:28  

В том и дело, что там не надо ничего менять, как и я отложил на потом изучение новых возможностей. Есть некоторые вещи, на которые указывает компилятор, например:

Если есть не использованная переменная, нужно её удалить или закомментировать!

return; без скобок возможен только в функции Void(), а в init() сейчас обязателен return(0)

И другие мелочи, о которых предупреждает компилятор!

А старые меньше 600-го уже не будут поддерживаться.

Alexey Viktorov
6913
Alexey Viktorov 2014.02.19 15:42  
Читай тут _http://forum.alpari.ru/attachment.php?attachmentid=251489&d=1390572372
Andrey Egorov
3819
Andrey Egorov 2014.02.19 16:44  

сразу после установки такой был ответ Alpary, как и других компаний :


congratulations

Alexey Viktorov
6913
Alexey Viktorov 2014.02.20 07:24  
Значит надо научиться читать полностью всё что там написано и выполнять всё что там пишут, а не просто скачать и распаковать.
Boris
3900
Boris 2014.02.20 07:45  
AlexeyVik:
Значит надо научиться читать полностью всё что там написано и выполнять всё что там пишут, а не просто скачать и распаковать.

Извините, а почему "не просто скачать и распаковать"? Ведь пользователи не имеют вашей квалификации! А если бы имели, наверно, смогли бы сами сотворить нечто подобное, или я ошибаюсь? Почему-то любая программа для пользователя не требует спецподготовки и не доставляет таких неудобств! Благодарю за внимание и вразумительный ответ!
Alexey Viktorov
6913
Alexey Viktorov 2014.02.20 08:11  

Да просто потому, что там написано как предотвратить дальнейшее обновление при запуске МТ.

А чтобы просто распаковать, значит надо написать программу удаления файлов обновления МТ. А они при разных ОС находятся в разных местах, да и кому это надо??? Вам или тому кто поделился своими знаниями с Вами. Читай тут _http://forum.alpari.ru/attachment.php?attachmentid=251489&d=1390572372

Boris
3900
Boris 2014.02.20 08:26  
AlexeyVik:

Да просто потому, что там написано как предотвратить дальнейшее обновление при запуске МТ.

А чтобы просто распаковать, значит надо написать программу удаления файлов обновления МТ. А они при разных ОС находятся в разных местах, да и кому это надо??? Вам или тому кто поделился своими знаниями с Вами. Читай тут _http://forum.alpari.ru/attachment.php?attachmentid=251489&d=1390572372


В том-то и дело, что нет у меня этих знаний, а у вас есть, и могли бы автоматизировать всевозможные варианты и предоставить пользователю выбор на его вкус!

И нажатием одной определённой вами кнопки согласно разным условиям значительно облегчили бы пользователю переход на обновлённую платформу, программу и т.п. Мы в цивилизованном мире и уже в 21-м веке!

Andrey Egorov
3819
Andrey Egorov 2014.02.20 08:49  
AlexeyVik:

Да просто потому, что там написано как предотвратить дальнейшее обновление при запуске МТ.

А чтобы просто распаковать, значит надо написать программу удаления файлов обновления МТ. А они при разных ОС находятся в разных местах, да и кому это надо??? Вам или тому кто поделился своими знаниями с Вами. Читай тут _http://forum.alpari.ru/attachment.php?attachmentid=251489&d=1390572372

спасибо за ссылку, она ведет к rar архиву, я распаковываю архив там файлы старого терминала, что читать ?
Andrey Egorov
3819
Andrey Egorov 2014.02.20 08:57  
AlexeyVik:

Да просто потому, что там написано как предотвратить дальнейшее обновление при запуске МТ.

А чтобы просто распаковать, значит надо написать программу удаления файлов обновления МТ. А они при разных ОС находятся в разных местах, да и кому это надо??? Вам или тому кто поделился своими знаниями с Вами. Читай тут _http://forum.alpari.ru/attachment.php?attachmentid=251489&d=1390572372


все что там есть по обновление :

**********

Автоматическое обновление

В терминал встроена система автоматического обновления. Она позволяет оперативно получать и устанавливать новые версии программы. Эта система постоянно включена, ее отключить нельзя.

Во время подключения к серверу терминал проверяет наличие новых версий программы. Если была обнаружена более новая версия, появится новое окно "Live Update" и будет предложено скачать это обновление. Чтобы начать скачивание обновленных файлов, необходимо нажать кнопку "Start". При этом в окне можно будет видеть ход процесса обновления и список скачиваемых файлов. По завершении скачивания произойдут автоматическая установка и перезапуск новой версии терминала.

***********

ничего подобного при установке 600й не было

Boris
3900
Boris 2014.02.20 08:59  
Mr_Goods:
спасибо за ссылку, она ведет к rar архиву, я распаковываю архив там файлы старого терминала, что читать ?


Ну вот! А я и этим rar'ом не владею! Правда, мне не нужен старый МТ4, т.к. мой эксперт с небольшими правками, подсказанными компилятором, работает.
12
Авторизуйтесь или зарегистрируйтесь, чтобы добавить комментарий