Скачать MetaTrader 5
Авторизуйтесь или зарегистрируйтесь, чтобы добавить комментарий
Узнай принцип работы Торговых Сигналов для MetaTrader
Константин
10
Константин 2013.09.22 17:35 

Здравствуйте.

У меня телефон Sony xperia z ultra (работает под Android 4.2...). Установил на него терминал Metatrade 4, но при попытке запустить программу, выскакивает ошибка с текстом "Ваше устройство не поддерживается". С Metatrade 5 такая же проблема. Особенно обидно, учитывая тот факт, что необходимость работы с терминалом, стала одной из главных причин, покупки телефона с большим экраном. Как можно решить эту проблему?

Sceptic Philozoff
Модератор
17849
Sceptic Philozoff 2013.09.22 18:30  
Сначала надо было узнать, а поддерживается ли МТ на Sony.
ktest0
631
ktest0 2013.09.22 19:15  
Mathemat:
Сначала надо было узнать, а поддерживается ли МТ на Sony.


А в железе ли проблема?

Может он 4.1 андроид не принимает?

У меня на андроид 2.1 с процем Qualcomm QSD8250 работает нормально...

Сонька тоже на Qualcomm, только четырехглазом...

Есть кто подтвердит что на 4.1 андроиде метак4 идет?

Константин
10
Константин 2013.10.02 05:22  
Так у меня Android 4.2.2
Левитин Сергей В.
5155
Левитин Сергей В. 2013.10.02 13:21  
ktest0:

Есть кто подтвердит что на 4.1 андроиде метак4 идет?

Sony Tablet Z 4.2.2, Samsung Galaxy Note 2 4.1.2 идет и 4ка и 5ка без всяких проблем.... Да вообще на каких андроид устройствах и с какими прошивками не запускал никаких проблем. Возможно дело в кастоме или каких-то кул-хацкерских модификациях системы, так тут никто не поможет...
Naroff
7
Naroff 2013.10.02 20:41  
ну а прошивка стандартная? какая версия ядра?
/
Авторизуйтесь или зарегистрируйтесь, чтобы добавить комментарий