Erro ao executar Backtest no MT5

 

Bom dia!

Estou tendo dificuldade ao executar backtest no MT5, todos os parâmetros estão de acordo com o que estava fazendo antes, porem não gera mais os testes.

e conforme o anexo III, o teste ecede o tempo limite de verificação do histórico, e informa que não existe histórico para o período selecionado, mudei a serie histórica para verificar, voltou a funcionar, porem depois apresentou o mesmo problema.

Alguem pode me ajudar?

Arquivos anexados:
 

Boa noite Vitor,

duvido muito que seja problema no seu MT5, tá com cara de ser problema na SERVIDOR MT5 e a corretora te mandou para aqui!!!  Entretanto tente deletar os arquivos da pasta de dados \\....\\Tester\\...\\bases , se não conhece como chegar nessa pasta veja abaixo o exemplo.

  Tecle em abrir base de dados no MT5, retrocede até \\Metaquotes em seguida caminhe para  ===> "C:\Users\Giannetti\AppData\Roaming\MetaQuotes\Tester\F894FC8E17F136B33DEA692C28479F26\bases

(*) A minha instalação é padrão.

 
Rogerio Giannetti Torres #:

Boa noite Vitor,

duvido muito que seja problema no seu MT5, tá com cara de ser problema na SERVIDOR MT5 e a corretora te mandou para aqui!!!  Entretando tente deletar os arquivos da pasta de dados \\....\\Tester\\...\\bases , se não conhece como chegar nessa pasta veja abaixo o exemplo.

  Tecle em abrir base de dados no MT5, retrocede até \\Metaquotes em seguida caminhe para  ===> "C:\Users\Giannetti\AppData\Roaming\MetaQuotes\Tester\F894FC8E17F136B33DEA692C28479F26\bases

(*) A minha instalação é padrão.


Boa Noite Rogerio!

Obrigado pelo retorno!

Realizei o passo sugerido, porem sem êxito. Para finalizar, troquei a conta por uma demo e nesta nova esta funcionando. 

 
Witor Bomjardim #:


Boa Noite Rogerio!

Obrigado pelo retorno!

Realizei o passo sugerido, porem sem êxito. Para finalizar, troquei a conta por uma demo e nesta nova esta funcionando. 

Pois então, problema no SERVIDOR MT5 da corretora!  

 
Parece besta, então não deve ser isso, mas você está logado corretamente?
Razão: