Problemas após a atualização Windows10

Para adicionar comentários, por favor Faça o login ou registrar
Rogerio Giannetti Torres
3156
Rogerio Giannetti Torres  

Boa Tarde,

depois que Windows foi atualizado tanto o Terminal MT bem como Meta Tester, passaram a não carregar os E.A., indicadores e  nem scripts.  Abaixo segue o log para V.1571 mas o mesmo problema ocorre na V.1583 Alguém tem alguma ideia? 



LOG DO TERMINAL MT5

KM 0 12:16:35.657 Terminal InstaTrader 5 x64 build 1571 started (InstaForex Companies Group)

QN 0 12:16:35.699 Terminal Windows 10 Home (x64 based PC), IE 11.00, UAC, Intel Core i7-3632QM  @ 2.20GHz, RAM: 5389 / 8064 Mb, HDD: 684160 / 913433 Mb, GMT-03:00

QR 0 12:16:35.699 Terminal C:\Users\Rogerio\AppData\Roaming\MetaQuotes\Terminal\9C3619DDD286B60B1DB9B989A2FFC701

CN 0 12:16:37.468 Network '9390210': authorized on InstaForex-Server through MetaTrader 5 Access Server 1950 (ping: 104.52 ms)

HR 0 12:16:37.468 Network '9390210': previous successful authorization performed from 177.159.25.237 on 2017.04.20 16:50:59

QN 0 12:16:38.483 Network '9390210': terminal synchronized with InstaForex Companies Group

JJ 0 12:16:38.483 Network '9390210': trading has been enabled - hedging mode

GI 0 12:16:42.773 MQL5.community activated for 'Giannetti', balance: xxxxx

LR 2 12:16:59.338 Scripts loading of AccountInfoSample (USDJPY,M20) failed


LOG DO META TESTER

OQ 2 12:23:39.949 Tester loading of C:\Users\Rogerio\AppData\Roaming\MetaQuotes\Terminal\9C3619DDD286B60B1DB9B989A2FFC701\MQL5\Experts\Exp_ADX.ex5 failed

NS 2 12:23:53.664 Tester loading of C:\Users\Rogerio\AppData\Roaming\MetaQuotes\Terminal\9C3619DDD286B60B1DB9B989A2FFC701\MQL5\Experts\Advisors\ExpertMACD.ex5 failed


alvaroaltair
7
alvaroaltair  

Estou com o mesmo problema, depois que atualizei o Windows 10.

//----  Log:

KG 2 12:27:49.215 Scripts loading of ApagaObjetos (WINM17,M1) failed



Rafael Melo Da Silva
121
Rafael Melo Da Silva  

Comigo esta acontecendo a mesma coisa:

2017.04.24 12:03:57.143 Experts loading of ExpertMACD (DOLK17,H1) failed


Rodrigo Malacarne
Moderador
8090
Rodrigo Malacarne  

Olá senhores,

Atualizem a versão beta (1583) para a versão estável (1595) que o problema será resolvido.

Abraços,
Malacarne

Rafael Melo Da Silva
121
Rafael Melo Da Silva  
Rodrigo Malacarne:

Olá senhores,

Atualizem a versão beta (1583) para a versão estável (1595) que o problema será resolvido.

Abraços,
Malacarne


Como essa atualização pode ser feita?

A MT sempre atualizou automaticamente, como faço para atualizar manualmente? Existe algum tutorial?

Estou usando a versão 1571:

  

Desde já agradeço!
Rodrigo Malacarne
Moderador
8090
Rodrigo Malacarne  
Rafael Melo Da Silva:


Como essa atualização pode ser feita?

A MT sempre atualizou automaticamente, como faço para atualizar manualmente? Existe algum tutorial?

Estou usando a versão 1571:

  

Desde já agradeço!

Olá Rafael Melo Da Silva,

Google it!

Abraços,
Malacarne

Rafael Melo Da Silva
121
Rafael Melo Da Silva  
Rodrigo Malacarne:

Olá Rafael Melo Da Silva,

Google it!

Abraços,
Malacarne


Obrigado!
Rogerio Giannetti Torres
3156
Rogerio Giannetti Torres  

Obrigado a todos pelo atenção, informo  que MT foi atualizado para build 1590 e está funcionando perfeitamente.

Att. Rogério

Para adicionar comentários, por favor Faça o login ou registrar