Virtual Hosting inactivo

Para añadir comentario, por favor Autorícese o regístrese
miguelossa
139
miguelossa  

Hace dos semanas registré el host MQL5 New York 5978830. Desde entonces, el EA que utilizo no ha abierto ninguna operación. Sin embargo, si lo ejecuto en el Strategy Tester para ese periodo, utilizando los mismos parámetros, se generan transacciones.

Es la primera vez que me ocurre esto, y me gustaría que me ayudaran a solucionarlo, ya que estoy pagando para nada.

Estas son algunas de las líneas que se ven en el log:

2018.11.09 17:04:10.601 Network '5026242': ping to current access point Access Server - US.02 is 239.12 ms [next point Access Server - EU.01 is 302.78 ms]
2018.11.09 17:04:10.602 Network '5026242': scanning network finished
2018.11.09 17:05:25.241 Terminal '5026242': 1 chart, 1 EA, 0 custom indicators, signal disabled, last known ping to Access Server - US.02 is 239.12 ms
2018.11.09 17:05:25.248 Terminal RAM: 97 Mb reserved, 206 Mb committed
2018.11.09 17:07:26.643 Network '5026242': ping to current access point Access Server - US.02 is 268.74 ms [next point Access Server - EU.02 is 342.79 ms]
2018.11.09 18:05:26.151 Terminal '5026242': 1 chart, 1 EA, 0 custom indicators, signal disabled, last known ping to Access Server - US.02 is 268.74 ms
2018.11.09 18:05:26.157 Terminal RAM: 97 Mb reserved, 206 Mb committed
2018.11.09 18:07:28.012 Network '5026242': ping to current access point Access Server - US.02 is 355.65 ms [next point Access Server - NY.02 is 205.49 ms]
2018.11.09 19:05:27.897 Terminal '5026242': 1 chart, 1 EA, 0 custom indicators, signal disabled, last known ping to Access Server - US.02 is 355.65 ms
2018.11.09 19:05:27.902 Terminal RAM: 97 Mb reserved, 206 Mb committed


2018.11.09 19:31:57.174 Migration profiles copied from 'C:\Hosting\instances\DC396506301D1FD61E3F2D2435B46E53\profiles\charts' to 'C:\Hosting\instances\DC396506301D1FD61E3F2D2435B46E53\MQL5\Profiles\Charts'
2018.11.09 19:31:57.176 Migration symbolsets copied from 'C:\Hosting\instances\DC396506301D1FD61E3F2D2435B46E53\profiles\symbolsets' to 'C:\Hosting\instances\DC396506301D1FD61E3F2D2435B46E53\MQL5\Profiles\Symbolsets'
2018.11.09 19:31:57.196 Terminal MetaTrader 5 x64 build 1918 started (MetaQuotes Software Corp.)
2018.11.09 19:31:57.196 Terminal Windows Server 2012 R2 (build 9600) x64, IE 11, UAC, Intel Xeon  E5-1650 v4 @ 3.60GHz, Memory: 26276 / 49039 Mb, Disk: 399 / 464 Gb, GMT+1
2018.11.09 19:31:57.196 Terminal C:\Hosting\instances\DC396506301D1FD61E3F2D2435B46E53
2018.11.09 19:31:57.196 Terminal launched with C:\Hosting\instances\DC396506301D1FD61E3F2D2435B46E53\start.ini
2018.11.09 19:31:57.199 Terminal main frame created
2018.11.09 19:31:57.204 Terminal load frame OK
2018.11.09 19:31:57.218 Experts expert IPeurusd5 (EURUSD,M5) loaded successfully
2018.11.09 19:31:58.488 Network '5026242': authorized on ICMarkets-MT5 through Access Point 9
2018.11.09 19:31:58.639 Network '5026242': terminal synchronized with International Capital Markets Pty Ltd.
2018.11.09 19:31:58.639 Network '5026242': trading has been enabled - hedging mode
2018.11.09 19:31:58.643 Terminal '5026242': 1 chart, 1 EA, 0 custom indicators, signal disabled
2018.11.09 19:31:59.192 Network '5026242': scanning network for access points
2018.11.09 19:32:15.348 Virtual Hosting flush logs command received

Es como si el EA no intentara abrir ninguna operación, pero no es normal en absoluto.

Gracias, un saludo

miguelossa
139
miguelossa  

Me gustaría tener la opción de cancelarlo, porque he pagado 6 meses por adelantado.

Por favor, ¿alguien puede aportar alguna solución a esto?

Gracias

NOTA: es la tercera vez que contrato un hosting aquí. Las dos primeras veces no tuve ningún problema, así que garantizo que no es algo que haya hecho mal.
Victor Manuel Valderrama Zamora
4179
Victor Manuel Valderrama Zamora  
miguelossa:

Me gustaría tener la opción de cancelarlo, porque he pagado 6 meses por adelantado.

Por favor, ¿alguien puede aportar alguna solución a esto?

Gracias

NOTA: es la tercera vez que contrato un hosting aquí. Las dos primeras veces no tuve ningún problema, así que garantizo que no es algo que haya hecho mal.

Las 2 veces anteriores que mencionas en las que no tuviste problemas fueron usando el mismo EA que usas actualmente? Si no, entonces podria ser el EA y no el VPS... Que EA estas utilizando?

miguelossa
139
miguelossa  
Victor Manuel Valderrama Zamora:

Las 2 veces anteriores que mencionas en las que no tuviste problemas fueron usando el mismo EA que usas actualmente? Si no, entonces podria ser el EA y no el VPS... Que EA estas utilizando?

Siempre he usado el mismo EA: ipeurusd5
Para añadir comentario, por favor Autorícese o regístrese