Descargar MetaTrader 5

El soporte de Windows XP/Windows 2003/Windows Vista finalizará a partir del 01.10.2017

Para añadir comentario, por favor Autorícese o regístrese
MetaQuotes Software Corp.
Moderador
190142
MetaQuotes Software Corp.  

El soporte de Windows XP/Windows 2003/Windows Vista finalizará a partir del 01.10.2017

El sistema operativo Windows XP se lanzó hace casi 16 años, el 25 de octubre de 2001, y a día de hoy ya se considera obsoleto. Microsoft ha cesado su soporte hace 3 años, puesto que, por limitaciones técnicas, este sistema no permite implementar al cien por cien las posibilidades potenciales del equipo.

Debido a su carácter fuertemente obsoleto,  Windows XP contiene multitud de puntos vulnerables y peligrosos. Uno de ellos ha sido revelado hace poco por el encriptador WannaCry. Por ello:

A partir del 01 de octubre de 2017 la plataforma MetaTrader dejará de dar soporte a los sistemas operativos Windows XP, Windows 2003 y Windows Vista.

Las versiones antiguas de MetaTrader 4 y MetaTrader 5 continuarán funcionando en los mencionados sistemas operativos, pero no recibirán ninguna actualización después del 01.10.2017, tampoco se lanzarán instaladores.

La versión mínima para el funcionamiento de MetaTrader 4/5 será Windows 7, pero le recomendamos encarecidamente utilizar las versiones de 64 bits de Windows 10.
crissmatias1982
7
crissmatias1982  
MetaQuotes Software Corp.:

El soporte de Windows XP/Windows 2003/Windows Vista finalizará a partir del 01.10.2017

El sistema operativo Windows XP se lanzó hace casi 16 años, el 25 de octubre de 2001, y a día de hoy ya se considera obsoleto. Microsoft ha cesado su soporte hace 3 años, puesto que, por limitaciones técnicas, este sistema no permite implementar al cien por cien las posibilidades potenciales del equipo.

Debido a su carácter fuertemente obsoleto,  Windows XP contiene multitud de puntos vulnerables y peligrosos. Uno de ellos ha sido revelado hace poco por el encriptador WannaCry. Por ello:

A partir del 01 de octubre de 2017 la plataforma MetaTrader dejará de dar soporte a los sistemas operativos Windows XP, Windows 2003 y Windows Vista.

Las versiones antiguas de MetaTrader 4 y MetaTrader 5 continuarán funcionando en los mencionados sistemas operativos, pero no recibirán ninguna actualización después del 01.10.2017, tampoco se lanzarán instaladores.

La versión mínima para el funcionamiento de MetaTrader 4/5 será Windows 7, pero le recomendamos encarecidamente utilizar las versiones de 64 bits de Windows 10.
Para añadir comentario, por favor Autorícese o regístrese