Download MetaTrader 5

Can't Install MT4 (in the "Wine" Windows Emulator) using Ubuntu O.S. version 14.04

To add comments, please log in or register
larens
9
larens  

The installation progress (MetaTrater 4 Setup (32 bit)) stops at the "Select Best Access Point".  A new dialog window opens entitled "Proxy Server", asking, "Please specify the proxy server options".  It requires the entry of Proxy name, Login and Password. 

I am not behind a proxy server, so don't have any info to type in there.  However, I cannot proceed with the installation without entering something here.

I'm stuck!  Can someone help?

Jagg
104
Jagg  
larens:

The installation progress (MetaTrater 4 Setup (32 bit)) stops at the "Select Best Access Point".  A new dialog window opens entitled "Proxy Server", asking, "Please specify the proxy server options".  It requires the entry of Proxy name, Login and Password. 

I am not behind a proxy server, so don't have any info to type in there.  However, I cannot proceed with the installation without entering something here.

I'm stuck!  Can someone help?

see my comment https://www.mql5.com/en/forum/39117/page2#comment_2414534

31337 Investments Ltd.
1450
Rafal Wieczorek  

You need to install winhttp library to support downloading files from HTTPS sites. If you're using winetricks, install by:

winetricks winhttp 

FxZoo
4
FxZoo  

here is the solution

To add comments, please log in or register