Download MetaTrader 5
To add comments, please log in or register
MQL5 Cloud Network speeds up calculations. Try it!
joyride
10
joyride 2015.09.12 22:52 

Hello All,

I am excited to be using MT5. It has so much potential, however I am facing this issue. When I run mt5setup.exe it asks for a proxy server. There is no proxy for me. I am not able to move past this point in the install. Also I am using wine and Ubuntu Linux. The installer seems to be running fine otherwise. Any way to get past this proxy setup(there is none for me).

tmoore45
5
tmoore45 2015.09.13 03:19  
Following....I'm having the same issue with MT4 
Stuart Browne
5532
Stuart Browne 2015.09.13 03:48  
This question gets asked a lot. Here's some forum posts that may help. If not, use the search function in upper right corner to search the forums.

Cheers

Forum on trading, automated trading systems and testing trading strategies

Cannot install Metatrader 5

anupshinde, 2012.03.07 07:16

Cannot install Metatrader 5. Once I execute mt5Setup it shows me the window attached asking for proxy server. If I click cancel it ends with an error. Attached both snapshots. I am using Windows 7 64 bit but I have tested it on other machine with Windows 7 32 bit.

I don't use a proxy server - connected through a router. Only have a I have tried both 64 bit and 32 bit installers, tried with combination of compatibility modes, tried with admin permissions - but no help. MT4 works fine and most other internet-consuming applications are working fine.

Am I missing something obvious? since I searched over Google and I cant find anything related.

Thanks. 


Forum on trading, automated trading systems and testing trading strategies

[SOLVED] PlayOnLinux Installation Problem - Requiring proxy during installation

Lerenn, 2015.07.04 02:44

Hi everybody,

I have always installed MT5 on my Ubuntu through PlayOnLinux (with MT5 installation program) without problem.

However, this time, the installation wizard keeps asking me for a proxy even if I don't have one.

Does anyone have a solution to this problem ?

Thank you :)


Forum on trading, automated trading systems and testing trading strategies

Metatrader 4.0 build 840 won't work with Wine

Giraphant, 2015.07.02 16:51

Hi everyone,

Older version of MetaTrader 4 worked fine with Wine under Ubuntu. However since my broker update to build 840 I can not install it. I tried couple different brokers and get same error.

Here are software versions I am using:

- Ubuntu 15.04 64bit

- Wine 1.7.44


When I try to install it I am asked to specify proxy server. I don't use proxy. 



joyride
10
joyride 2015.09.13 04:07  

I'm trying this.

https://www.mql5.com/en/forum/61022


I already had wine installed, but extra Ubuntu packages could be needed.

/
To add comments, please log in or register