Download MetaTrader 5
To add comments, please log in or register
Publish your article and win recognition from thousands of traders!
martin d
38
martin d 2015.08.17 18:12 

i just reinstalled Mt4 as i usually do every once in a while (about once a month) when it gets bogged down so it will function smoothly again. However the new upgrade will not allow candlesticks to be applied.  it also will not allow my indicators alerts to function!!! how messed up is that?

i no longer get an audio signal from any of my indicators. this is infuriating. i also got a written message from Mql5.com upon reinstallation saying thanks for upgrading - even though it was not my choice to do so -  they just did it and it further says that i will now have to go into my indicators and adjust them every time i want to use them to get them to function. Absolutely unaacceptable and it basically means they broke it all on purpose. i refuse to use Mt5 or any other system other than Mt4 and now because of MQL5's latest download it is completely trashed. i am very upset over this obvious malevolence especially because now i cannot trade!!!. i want a link to the previous version. why cant i just choose which version i want like most softwares? this is absolutely insane.

perhaps its my computer?? i dont think so at all .I am good with computers and it was working fine and shows no problems anywhere else but with this. if anybody has this issue and wants to fix it right away just email me directly at martinsfxcm@gmail.com..thanks.

Alain Verleyen
Moderator
30243
Alain Verleyen 2015.08.17 20:26  
Mt4-user:

i just reinstalled Mt4 as i usually do every once in a while (about once a month) when it gets bogged down so it will function smoothly again. However the new upgrade will not allow candlesticks to be applied.  it also will not allow my indicators alerts to function!!! how messed up is that?

i no longer get an audio signal from any of my indicators. this is infuriating. i also got a written message from Mql5.com upon reinstallation saying thanks for upgrading - even though it was not my choice to do so -  they just did it and it further says that i will now have to go into my indicators and adjust them every time i want to use them to get them to function. Absolutely unaacceptable and it basically means they broke it all on purpose. i refuse to use Mt5 or any other system other than Mt4 and now because of MQL5's latest download it is completely trashed. i am very upset over this obvious malevolence especially because now i cannot trade!!!. i want a link to the previous version. why cant i just choose which version i want like most softwares? this is absolutely insane.

perhaps its my computer?? i dont think so at all .I am good with computers and it was working fine and shows no problems anywhere else but with this. if anybody has this issue and wants to fix it right away just email me directly at martinsfxcm@gmail.com..thanks.

Hello,

Maybe if you describe your problems more concretely we can try to help. Which MT4 build do you have now ?

I understand your frustration but please keep calm. :-)

/
To add comments, please log in or register