OLE Initialization failed. make sure that the OLE libraries are the correct version. - page 2

Sergey Golubev
Moderator
122985
Sergey Golubev  

As I understand - It may be something with Windows -

Microsoft OLE Automation - wikipedia artile

Object Linking and Embedding - wikipedia article

----------------

I can ask on Russian forum - just in case someone or admins know about this issue or how to fix it).
But I need to know the following:

  • it is about MT4 por MT5, is it for MT5, right?
  • which windows (Windows 10 64 bit, or Windows 8 32 bit, ..);
  • which build of MT5 was going to be upodated to.
Mathieu Frionnet
15
Mathieu Frionnet  

Hello

Havent solved it yet

It is about MT5

Windows 10 64Bit 

I dont remember the message regarding the update unfortunatly.

You can show them the screenshot that we have posted here 

Thank you

Mathieu Frionnet
15
Mathieu Frionnet  

I forgot to tell that i havent a problem using MT4

Its only about MT5

Renato Marcelino Ramos Gomes
12
Renato Marcelino Ramos Gomes  
I have the same problem

Sergey Golubev
Moderator
122985
Sergey Golubev  
Mathieu Frionnet:

Hello

Havent solved it yet

It is about MT5

Windows 10 64Bit 

I dont remember the message regarding the update unfortunatly.

You can show them the screenshot that we have posted here 

Thank you

is it during the updates MT5 from [?] build to [?] build?
which builds?
rambhopal
75
rambhopal  
Sergey Golubev:
is it during the updates MT5 from [?] build to [?] build?
which builds?
Sergey Golubev:

As I understand - It may be something with Windows -

Microsoft OLE Automation - wikipedia artile

Object Linking and Embedding - wikipedia article

----------------

I can ask on Russian forum - just in case someone or admins know about this issue or how to fix it).
But I need to know the following:

  • it is about MT4 por MT5, is it for MT5, right?
  • which windows (Windows 10 64 bit, or Windows 8 32 bit, ..);
  • which build of MT5 was going to be upodated to.


MT5 WINDOWS 10 64BIT. i remember looks like it tried to upgrade Terminal and then got this error. 


I tried uninstall and Install but not solved. even removed registry entries also. 

Sergey Golubev
Moderator
122985
Sergey Golubev  
rambhopal:


MT5 WINDOWS 10 64BIT. i remember looks like it tried to upgrade Terminal and then got this error. 


I tried uninstall and Install but not solved. even removed registry entries also. 

which builds from .. to ..?
I can not any on the Russian thread without this information.
because as far as I see - the majority of the users do not have this error.
CreatorOfMatePi
7
CreatorOfMatePi  
Hello I'm facing the same problem, I've tried to locate which build my MT5 is but I didn't find it, but is de version that I have downloaded from this site " https://www.metatrader5.com/pt ". Like others here I've already tried to unstall many times and didin't work, as well as using System Restore point but faild too. Thank's for any help
Mathieu Frionnet
15
Mathieu Frionnet  

Did not solve the problem yet unfortunatly, really dont know what it could be

Have to use metatrader through the website of my broker :/ 

bulaale1020
6
bulaale1020  

Has  anyone figured out the  solution to this OLE problem. I am still struggling?