Subscribed signal not working opens multiple trades and lot sizes too big

Taffylola  

Hi


I have subscribe to a signal and its opening multiple trades when the signal only opens one. Its also opening lots way to big than set in the settings. The signal provider is on the same broker as me. 

At the time of trade opening his account balance was $500 and mine was$1300, I have set my settings to use no more than 50% of balance. He opened a lot on XAUUSD sell at 0.2 and mine opened 2 lots at 0,6 and 0.32


It keeps opening two trades every time he opens one and opens lot sizes that are bigger than they should be. Then he cant control the second trade so it cant close or move SL or TP. 


My account compared to my signal providers account


Im getting loads of errors in my journal: Subscription not synchronized, failed to modify, cannot copy deal etc

errors on journal

 

Any help and advise would be appreciated- I have followed all the instructions given and I believe it is set up correctly.


Thanks 

Eleni Anna Branou  
Taffylola:

Hi

I have subscribe to a signal and its opening multiple trades when the signal only opens one. Its also opening lots way to big that set in the settings. The signal provider is on the same broker as me. 

His account balance was $500 and mine was$1300, I have set my settings to use no more than 50% of balance. He opened a lot on XAUUSD sell at 0.2 and mine opened 2 lots at 0,6 and 0.32

It keeps opening two trades every time he opens one and then he cant control the second trade so it cant close or move SL or TP. 

Im getting loads of errors in my journal: Subscription not synchronized, failed to modify, cannot copy deal etc

Any help and advise would be appreciated

Thanks 

You are probably using a incompatible broker/server setup and you have these copying and synchronization problems.

As for the double trades, you are using MQL5 VPS to copy the signal, but you have ticked the: Enable realtime signal subscription, in the Signals settings again (after synchronization with your MQL5 VPS) and that is the reason you are copying the signal twice.


SYNCHRONIZATION OF SIGNAL SUBSCRIPTION

1. When you are subscribed to a signal, you should check frequently that your signal subscription is active and you are copying the trades perfectly. Please go to your MT4 Navigator window and right click on the VPS number, under your account. Click on the >> Journals, option.



2. On the Journals log file that opens, you should locate a: signal enabled, message along with details of your signal subscription, like the copying ratio etc.



3. If you see a: signal disabled, message then something is wrong, you should go over your MT4 or MT5 >> Tools >> Options >> Signals, tab settings again and then re-synchronize with your MQL5 VPS.




4. You should check for this: signal enabled, message regularly (once a day I would say), in order to ensure that you are copying the signal perfectly.


WARNING: After you finished with the synchronization of the signal subscription to the MQL5 VPS, you don’t need to tick the: Enable realtime signal subscription, option again in your local computer’s MT4/5 platform, because that way you will copy the signal twice and this is extremely dangerous !!!



WARNING: After you finished with the synchronization of the signal subscription to the MQL5 VPS, you don’t need to tick the: Enable realtime signal subscription, option again in your local computer’s MT4/5 platform, because that way you will copy the signal twice and this is extremely dangerous !!!

Taffylola  

Hi @Eleni Anna Branou thanks for your response- when you say incompatible broker/server set up please can you expand on this what do you mean? 


I have followed the steps above but get stuck at 3 as when I try to re-synchronize with the VPS it only gives me the option of Details or Journal- do I double click and then click Migrate? 



Then when I untick the Enable real time signal subscription it greys out the rest- does this mean its still going to open trades at 50% ? 


Thanks 

Eleni Anna Branou  

Since you use MT5, the migration is done down in the VPS tab of the Toolbox window.

After the migration you leave the: Enable realtime signal subscription, unticked on your local terminal, since the signal copying is done on the virtual server.

Yes, if you've set your participation percentage at 50%, you will open smaller trades now.



Taffylola  

@Eleni Anna Branou I am still having problems with this, I have followed all your steps above but its still opening muliple trades and too big lot sizes. Here is the settings I have:


The today it opened these lots compared to signal provider above. Its worth noting we are using the same Broker



I am the broker and I went to our Metatrader provider and they say they cant do anything- is there something they could be missing?


Thanks 

Eleni Anna Branou  
Taffylola:

@Eleni Anna Branou I am still having problems with this, I have followed all your steps above but its still opening muliple trades and too big lot sizes. Here is the settings I have:

The today it opened these lots compared to signal provider above. Its worth noting we are using the same Broker

I am the broker and I went to our Metatrader provider and they say they cant do anything- is there something they could be missing?

Thanks 

I don't see multiple trades, the signal got 2 trades 0.07 and 0.09 and you got 2 trades of 0.05.

If you want lower lot size, decrease your 50% in signals settings and migrate again to your MQL5 VPS.

Reason: