indicator does not work

To add comments, please log in or register
supercallim
225
supercallim  
hi i just downloaded indicators but they do not open up in my charts on mt4. 

nothing happens when i run them

am i doing something wrong?

Marco vd Heijden
Moderator
12714
Marco vd Heijden  
Probably.
supercallim
225
supercallim  
i have the exact same indicator on my other mt4 platform but on this it doesnt work. 

what could i have done wrong?
William Roeder
20214
William Roeder  
supercallim: do not open up in my charts on mt4. am i doing something wrong

Yes, Why did you post your MT4 question in the Root / MT5 General section instead of the MQL4 section, (bottom of the Root page?)
          General rules and best pratices of the Forum. - General - MQL5 programming forum
Next time post in the correct place. The moderators will likely move this thread there soon.

Control-I and verify it is actually on the chart.

supercallim
225
supercallim  
whroeder1:

Yes, Why did you post your MT4 question in the Root / MT5 General section instead of the MQL4 section, (bottom of the Root page?)
          General rules and best pratices of the Forum. - General - MQL5 programming forum
Next time post in the correct place. The moderators will likely move this thread there soon.

Control-I and verify it is actually on the chart.

hi sorry i did not know okay will do next time.

i pressed ctrl l but the volume indocator came out instead
William Roeder
20214
William Roeder  
I wrote "Control-I" not "Control-L"
supercallim
225
supercallim  
whroeder1:
I wrote "Control-I" not "Control-L"
oh okay got it. but i dont see my indicator. even after adding it. what should i do next to troubleshoot?
supercallim
225
supercallim  
the custom indicator is in my indicators’ folder. but when i drag on drop into my chart. nothing happens
William Roeder
20214
William Roeder  
supercallim: i dont see my indicator. even after adding it.

Then you didn't add it. Have you compiled it? Did you look in the journal and expert tabs?

supercallim
225
supercallim  
whroeder1:

Then you didn't add it. Have you compiled it? Did you look in the journal and expert tabs?

pardon me but how do i compile and what should i be doing in the journal and expert tabs?

sorry im totally unfamiliar with this
To add comments, please log in or register