Download MetaTrader 5

How to run MT4 910 version

To add comments, please log in or register
Yu Wai Lau
403
Yu Wai Lau  

I would like to use Mt4 910 version. However, when I open the MT4, it cannot connect to the server and said my MT4 is "old version".

How can I fix this problem?

Carl Schreiber
7662
Carl Schreiber  
No way I guess!
whroeder1
16509
whroeder1  
It's been almost a year, since you can't use below 940. Stop delaying, fix your broken code.
  1. Support for MetaTrader 4 terminal builds below 940 will be discontinued on July 1, 2016. Unsupported terminal builds will not be able to connect to the new server versions. Therefore, we strongly recommend that you upgrade your terminal.

    New MetaTrader 4 Build 970: Simplified demo account opening and expanded MQL4 features - General - MQL5 programming forum MetaQuotes Software Corp. 2016.06.01 09:01

  2. Support for MetaTrader 4 client terminal versions below 1065 will be discontinued on the 1st of October 2017. Unsupported terminal builds will not be able to connect to new server versions. We strongly recommend that you update your terminals in advance.

    Important Update for MetaTrader 4 build 1080 - MQL4 and MetaTrader 4 - MQL4 programming forum MetaQuotes Software Corp. 2017.05.10 08:49

  3. The MetaTrader platforms will no longer support Windows XP, Windows 2003 and Windows Vista after 01 October 2017.

    Support for Windows XP/Windows 2003/Windows Vista to be discontinued after 01 October 2017 - General - MQL5 programming forum MetaQuotes Software Corp. 2017.06.01 08:02

To add comments, please log in or register