Download MetaTrader 5

Old version problem

To add comments, please log in or register
Schwann Shokry
172
Schwann Shokry  

I have an EA that only works on MT4 build 910

I have installed the MT4 but it doesn't work and keep warning that it's an old version and needs to become update

Is there any other option to use my EA without installing old MT4?

or, how can i get it to work?
whroeder1
15917
whroeder1  
Schwann Shokry:

I have an EA that only works on MT4 build 910

I have installed the MT4 but it doesn't work and keep warning that it's an old version and needs to become update

Is there any other option to use my EA without installing old MT4?

or, how can i get it to work?

  1. "Doesn't work" is meaningless - just like saying the car doesn't work. Doesn't start, won't go in gear, no electrical, missing the key, flat tires - meaningless. There are no mind readers here.
  2. Versions below 970 has been discontinued for months. And:
  3. Old version is not an option.
  4. Fix your broken code.
To add comments, please log in or register