Support for Windows XP/Windows 2003/Windows Vista to be discontinued after 01 October 2017

To add comments, please log in or register
MetaQuotes
Moderator
218869
MetaQuotes  

Support for Windows XP/Windows 2003/Windows Vista to be discontinued after 01 October 2017

Windows XP was released almost 16 years ago, on 25th of October, 2001. It is now considered to be an outdated operating system. Microsoft stopped supporting this system 3 years ago, because potential hardware capabilities could no longer be realized on Windows XP due to technical limitations.

Being an outdated system, Windows XP features a number of dangerous vulnerabilities, one of which was recently revealed by the WannaCry encryptor. That is why:

The MetaTrader platforms will no longer support Windows XP, Windows 2003 and Windows Vista after 01 October 2017.

Older versions of MetaTrader 4 and MetaTrader 5 will continue to work on these systems, but will not be able to receive updates after 01 October 2017. Also, installers will not run on these operating systems.

The minimum required operating system version for running MetaTrader 4/5 will be Windows 7. However, we strongly recommend using the 64-bit versions of Windows 10.
Anjoem Ismail
946
Anjoem Ismail  
Will Windows Server 2008 still be supported?
teset
115
teset  

Which hardware capabilities you cannot realize in MT4/5? Especially in MT4, which you have stopped developing (?)

Systems that were exposed to WannaCry were All windows systems, including Windows 10.

For all of these systems were released patches, including Windows XP.

So it's a bad argumentation.

The good argumentation is - this is the extremely fast and lightweight operating systems. And they are sufficient for all daily tasks.

So I would like to ask you to not stop support.

James Anthony
231
James Anthony  
What is the meaning of that????
slimalex
93
slimalex  

It is not good to stop support for XP.

People are forced to upgrade, so they need new hardware,

and have to spend lots of money and work.

Metatraders run on XP very well.

MetaQuotes makes things easier for themselves 

when terminating XP support, and make Bill Gates even richer.

I am not glad about it.

Regards, 

slimalex

Ahmed Reda
18
Ahmed Reda  

To admins and support of metatrader

please make new version working on Windows XP

it's so important to a lot of users

we cannot change windows xp and remove it from our pc's

please fix this problem immidiatly

Marco vd Heijden
Moderator
13028
Marco vd Heijden  
You can use Linux Live distro's on those machines.
Lam K
98
Lam K  
MetaQuotes Software Corp.:

Support for Windows XP/Windows 2003/Windows Vista to be discontinued after 01 October 2017

Windows XP was released almost 16 years ago, on 25th of October, 2001. It is now considered to be an outdated operating system. Microsoft stopped supporting this system 3 years ago, because potential hardware capabilities could no longer be realized on Windows XP due to technical limitations.

Being an outdated system, Windows XP features a number of dangerous vulnerabilities, one of which was recently revealed by the WannaCry encryptor. That is why:

The MetaTrader platforms will no longer support Windows XP, Windows 2003 and Windows Vista after 01 October 2017.

Older versions of MetaTrader 4 and MetaTrader 5 will continue to work on these systems, but will not be able to receive updates after 01 October 2017. Also, installers will not run on these operating systems.

The minimum required operating system version for running MetaTrader 4/5 will be Windows 7. However, we strongly recommend using the 64-bit versions of Windows 10.

This is A message, Will Delete,if they do not want you know~!!


The MetaTrader platforms will no longer support Windows XP, Windows 2003 and Windows Vista after 01 October 2017.

Older versions of MetaTrader 4 and MetaTrader 5 will continue to work on these systems,
but will not be able to receive updates after 01 October 2017. Also, installers will not run on these operating systems.

This is NOT "no longer support", this is Stop My Mt4 to Run!

The MS Win Xp "no longer support",Mean MS do not provide any Support to Win XP later for more,
But Not Stop My Win XP to Run!
And My Win XP is runing great!

-->>>>>>this is not...." but will not be able to receive updates after 01 October 2017."
In MT4....not Mean!

before the 23 march, the liveupdate just note me, a new version need to upgrade!
then Let me login, then trade!

but after the 23 March, the liveupdate loop to install new MT4 Version!
then do not Let me login!

This is Stop My MT4 to Run,is  Not "no longer support"!!!



one more things...

I do not Know!! Why Suggest a 32 bit app to run at 64bit OS!!

that is No Need, and do not get better good!


Sergey Golubev
Moderator
115989
Sergey Golubev  
Lam K:

...

that is No Need, and do not get better good!


I found the information about Windows XP, and this information of two years ago - 

----------------

Support for Windows XP/Windows 2003/Windows Vista to be discontinued after 01 October 2017 - according to this thread.

Older versions of MetaTrader 4 and MetaTrader 5 will continue to work on these systems, but will not be able to receive updates after 01 October 2017. Also, installers will not run on these operating systems.

------------

more from rus part of the forum - 

Форум по трейдингу, автоматическим торговым системам и тестированию торговых стратегий

Support for Windows XP/Windows 2003/Windows Vista to be discontinued after 01 October 2017

Renat Fatkhullin, 2017.09.26 12:20

...

Of course, all the basic functionality will work until we completely disconnect the work of older versions of terminals. This will happen in the next step, most likely by the summer of 2018.

and this is the explanation (from rus part of the forum):

Форум по трейдингу, автоматическим торговым системам и тестированию торговых стратегий

Support for Windows XP/Windows 2003/Windows Vista to be discontinued after 01 October 2017

Renat Fatkhullin, 2017.09.26 11:09

Remember the transition to SSE2 - there were also complaints about "why do you force me to throw my hardware out".

On a global scale, it is more important to give the advantages to the bulk of users (in this case they are much more than 95%).

We are unable to use the new libraries and SDK because of support for Windows XP. First we will stop updating the programs for all versions of the operating system below Windows 7 SP1, and then we will simply disable their support on the servers.


Lam K
98
Lam K  
Sergey Golubev:

I found the information about Windows XP, and this information of two years ago - 

----------------

Support for Windows XP/Windows 2003/Windows Vista to be discontinued after 01 October 2017 - according to this thread.

Older versions of MetaTrader 4 and MetaTrader 5 will continue to work on these systems, but will not be able to receive updates after 01 October 2017. Also, installers will not run on these operating systems.

------------

more from rus part of the forum - 

and this is the explanation (from rus part of the forum):


By the ideal!


95% user go!!not the All!

Just like MS Win and Office,

if you want to use the least version office, so you need to upgrade to Win 10 also!!

That is Good,

because if you not upgrade,

you win 7 is the office 2016.

else if you win xp just use office xp.

if you win 98, use office 98..

if you win 95 , just office 95.

if you win 3.1 , just office 3.1.

if you win 3.0, just MS office ..something like that!.....


This is your choice.that is good!!

just you like the later version MT, choice MT5, OK!!

please do not play us the old version upgrade to do nothings!

But MT4 is for old machine! Or if not!Why do the MT5..

So.. if you MT4 is the later, So Why do the MT5..


->>>>On a global scale, it is more important to give the advantages to the bulk of users (in this case they are much more than 95%).

Sure you can do the MT5 and best things at! for the 95% people OK!!...So Go MT5

-->>> We are unable to use the new libraries and SDK because of support for Windows XP.

No need to MT4 already good, just give it working, any new things, good things ideal go to MT5!!


First we will stop updating the programs for all versions of the operating system below Windows 7 SP1,

and then we will simply disable their support on the servers.


So Goto MT5... but Not Play a old machine at MT4


Why Suggest a 32 bit app to run at 64bit OS!!

that is No Need, and do not get better good!

this is the MT4 1170Version is still a 32 bit app, Not a 64bit app..

Not must run at 64bit OS...

Sergey Golubev
Moderator
115989
Sergey Golubev  
Lam K:

...

Not must run at 64bit OS...

Forum on trading, automated trading systems and testing trading strategies

MT4 & MT5 backtest

Sergey Golubev, 2017.02.18 10:44

...

As to me so I am still considering MT3 with Pentium I and Windows '95 as the best combination ... but I am not using Windows '95 anymore ... and no any broker is supporting MT3 ...
It may be same situation with MT4 for example.
:) 

12
To add comments, please log in or register