Phoenix Setting File Converters - page 4

To add comments, please log in or register
Ian Smith
1595
Ian Smith  

I'll post the code as 5.7.3 and if I do any work on Phoenix 5 (optimization or otherwise) it will be using this version as the base. Thanks PContour!

Do you have a changelog? Should I refer people here for a changelog?

hhsmoney
145
hhsmoney  

Nice work Pcontour, will get to testing P573 right away, thank you!

m6m6
147
m6m6  

5.7.3.W uptimisation

I started uptomising 5.7.3.W and some settings are promessing. In particular, the decrease factors. Initially, I did not have very good hope for this feature but it seams to be very powerful in back testing. I will continue and post my settings soon.

Pcontour
279
Pcontour  
daraknor:
I'll post the code as 5.7.3 and if I do any work on Phoenix 5 (optimization or otherwise) it will be using this version as the base. Thanks PContour! Do you have a changelog? Should I refer people here for a changelog?

I split off from your code with this wack version that really works the same as 5.7.0 so not really that wacky, with some fixes and enhancements. I don't have a formal change log. I woudl like to follow any format you already have. The changes are documented, via Post 1 and Post 31.

Pcontour
279
Pcontour  

hhsmoney and m6m6 - I'm glad to see you are testing the new features. I hope we see some improvements in the profits. My testing was promising but not expansive enough to draw any firm conclusions.

m6m6
147
m6m6  

5.7.3.W uptimisation

Pcontour:
hhsmoney and m6m6 - I'm glad to see you are testing the new features. I hope we see some improvements in the profits. My testing was promising but not expansive enough to draw any firm conclusions.

As I am getting closer to a new setting file for 5.7.3.W, and waiting for the CPU to do another pass, I noticed that the TP and SL settings are not working on uptimisation. The system always uses the original 42 and 84 pips settings. Is there a way to test them as I think it is important to do a serious job with these two settings ?

May be they will work correctly in P6 and I could test those settings then...

Pcontour
279
Pcontour  
m6m6:
As I am getting closer to a new setting file for 5.7.3.W, and waiting for the CPU to do another pass, I noticed that the TP and SL settings are not working on uptimisation. The system always uses the original 42 and 84 pips settings. Is there a way to test them as I think it is important to do a serious job with these two settings ? May be they will work correctly in P6 and I could test those settings then...

Ensure that U_PrefSettings = false.

I don't have access to my computer at the moment. Without your settings file I can only guess.

To add comments, please log in or register