Download MetaTrader 5

Problem with instalation on Linux

To add comments, please log in or register
kors4r
22
kors4r  

Hi,


it is my first post, so good evening for everyone!


I have problem with installation metatrader4 on Linux Mint 15. I have WINE installed.

When I try run mt4setup.exe in first step I see licence, but in second step of installation, when aplication should download necesary files, installation is stoping on searching best access point. I see only new, small window with form "Choose proxy settings" information and 3 text inputs: "server", "login" and "password". It looks, that installation program can't connect to server with necesary files.


I try fill this form with "http://api13.mql5.com", "http://www.mql5.com" and some others addresses, with my login or without, but it's not working.

What is correct address of access point?


I try with many IP addresses, but its not working.


Can you help me?


Other aplication run in WINE have unlimited access to internet, so I think it's not about WINE installation or WINE environment.


Sorry for my english.


Best regards

Marco vd Heijden
Moderator
6152
Marco vd Heijden  

Yes it's about the wine version and there are already many topics about it.

For example here: https://www.mql5.com/en/forum/39117/page3

Examples: MetaTrader 4 on Linux
Examples: MetaTrader 4 on Linux
  • www.mql5.com
MQL5 programming forum
kors4r
22
kors4r  

Solved!


On service desk support team say, thas older versions of wine don't support SHA256.


I have installed ubuntu 16.10 (i386) and wine (actually version), then I put in terminal:

$ sudo winetricks dotnet35

then

$ sudo winetricks http

and

$ sudo winetricks wininet


After this I download mt4setup.exe and put in terminal:

$ wine mt4setup.exe


Installation aplication choose by self best access point and start downloading necesary files :)

Now my problem is, that file "mt4setup.exe" download and install metatrader in version "5", and I need version 4 (my broker don't accept m5) :)


Best regards

Marco vd Heijden
Moderator
6152
Marco vd Heijden  
So you can use one downloaded from broker, or use a portable version.
To add comments, please log in or register