Download MetaTrader 5

Linux Installation Trouble of Metatrader 4

To add comments, please log in or register
Gianpiero Ascenso
36
Gianpiero Ascenso 2017.03.19 20:43 

Hi there!

I have some trouble trying to install Metatrader 4 on Linux. I'm running a desktop Linux Mint 18.1. I followed the instructions from mql5.com to install the MT4 software but when the installer starts, just as it begins to look for the best access point, it asks me to input the proxy server details: name of the server, ID and password. I'm connected directly to the web through my router and I have no proxy server. So, I'm forced to cancel the installation. Why the installer asks me about the proxy server and what information could I provide if I don't have one? Is there any one on the forums that could please help to sort this out?

Marco vd Heijden
Moderator
4732
Marco vd Heijden 2017.03.19 21:30  
Examples: MetaTrader 4 on Linux
Examples: MetaTrader 4 on Linux
  • www.mql5.com
MQL5 programming forum
To add comments, please log in or register