Download MetaTrader 5

Problem with MT5 Platform. Can't change colours.

To add comments, please log in or register
jakubdonovan36
237
jakubdonovan36  

Hi, i have a problem with my platform. I can't seem to change the colour of any indicators. I have tried custom indicators as well as built in indicators and the issue persists. I have tried reinstalling my mt5 several times, to no effect. Please have a look at the picture below. i also recorded a video of the issue which contains much more detail so please check it out.

  

https://www.youtube.com/watch?v=YCzHMFabJQ8&feature=youtu.be

 

 

Sergey Golubev
Moderator
96763
Sergey Golubev  
jakubdonovan36:

Hi, i have a problem with my platform. I can't seem to change the colour of any indicators. I have tried custom indicators as well as built in indicators and the issue persists. I have tried reinstalling my mt5 several times, to no effect. Please have a look at the picture below. i also recorded a video of the issue which contains much more detail so please check it out.

  

https://www.youtube.com/watch?v=YCzHMFabJQ8&feature=youtu.be

 

 

You can write to the service desk for the suggestion: at least, they are the experienced coders/developers and can tell you what to do or which compinent of Windows should be re-installed, or any other idea for example).

And the users of the forum may help for example ...
Muhammad Syamil Bin Abdullah
1097
Muhammad Syamil Bin Abdullah  
jakubdonovan36:

Hi, i have a problem with my platform. I can't seem to change the colour of any indicators. I have tried custom indicators as well as built in indicators and the issue persists. I have tried reinstalling my mt5 several times, to no effect. Please have a look at the picture below. i also recorded a video of the issue which contains much more detail so please check it out.

  

https://www.youtube.com/watch?v=YCzHMFabJQ8&feature=youtu.be

 

 

Do you have any problems before? because i think you are running MT5 under MacOS. make sure you are placing the indicator under the correct folder.
jakubdonovan36
237
jakubdonovan36  
Sergey Golubev:
You can write to the service desk for the suggestion: at least, they are the experienced coders/developers and can tell you what to do or which compinent of Windows should be re-installed, or any other idea for example).

And the users of the forum may help for example ...
I just posted a service request. Lets see what they say. Thanks for the suggestion. I wasn't aware of such functionality. 
jakubdonovan36
237
jakubdonovan36  
Muhammad Syamil Bin Abdullah:
Do you have any problems before? because i think you are running MT5 under MacOS. make sure you are placing the indicator under the correct folder.
I run MT4 on MacOs with no problems at all. It works great. I saw that MetaQuotes is soon to stop supporting MT4 and focus on MT5 primarily so i thought that i might as well start transitioning now. I installed it and set it up but i keep getting this issue. I am sure that all my files are in the correct folders. I also tried to change the colours of built-in custom indicators and the issue still persists.
Muhammad Syamil Bin Abdullah
1097
Muhammad Syamil Bin Abdullah  
jakubdonovan36:
I run MT4 on MacOs with no problems at all. It works great. I saw that MetaQuotes is soon to stop supporting MT4 and focus on MT5 primarily so i thought that i might as well start transitioning now. I installed it and set it up but i keep getting this issue. I am sure that all my files are in the correct folders. I also tried to change the colours of built-in custom indicators and the issue still persists.
What indicator you are using? Maybe i can try it on my Macbook, whether having the same problem.
jakubdonovan36
237
jakubdonovan36  
Muhammad Syamil Bin Abdullah:
What indicator you are using? Maybe i can try it on my Macbook, whether having the same problem.

I will attach it below. Thanks a lot mate!  

I would like to add that the application i use to run Windows Apps in MacOs is called CrossOver. But i also tried Wine just to make sure that it is not a problem with CrossOver, and the issue remains.   

Files:
Muhammad Syamil Bin Abdullah
1097
Muhammad Syamil Bin Abdullah  
jakubdonovan36:

I will attach it below. Thanks a lot mate!  

I would like to add that the application i use to run Windows Apps in MacOs is called CrossOver. But i also tried Wine just to make sure that it is not a problem with CrossOver, and the issue remains.   

No problem. I'm in a process downloading PlayonMac, will take a while to setup.
jakubdonovan36
237
jakubdonovan36  
Muhammad Syamil Bin Abdullah:
No problem. I'm in a process downloading PlayonMac, will take a while to setup.
I appreciate it mate. I also tried PlayOnMac and had the same issue so let me know how it goes for you. 
Muhammad Syamil Bin Abdullah
1097
Muhammad Syamil Bin Abdullah  
jakubdonovan36:
I appreciate it mate. I also tried PlayOnMac and had the same issue so let me know how it goes for you. 

Hi jakubdownovan36,

its seem that i face the same issue, can't change the color setting from the indicator windows. it could be a wine issue, unable to select the setting button.

The temporary workaround will be open up metaeditor and manually change the color inside the code itself. I'm using wine version 1.7.51.



it might be worth to report this problem to wine developer so they can iron out whats the problem.

jakubdonovan36
237
jakubdonovan36  
Muhammad Syamil Bin Abdullah:

Hi jakubdownovan36,

its seem that i face the same issue, can't change the color setting from the indicator windows. it could be a wine issue, unable to select the setting button.

The temporary workaround will be open up metaeditor and manually change the color inside the code itself. I'm using wine version 1.7.51.



it might be worth to report this problem to wine developer so they can iron out whats the problem.

Can you please show me how to do that? I tried before but i couldn't save the indicator properly.
12
To add comments, please log in or register