Strategy Tester dont show order opening, takeprofit and stoploss

To add comments, please log in or register
Tradeing
573
Tradeing  

Hi,

have anybody the same problem, i have try to make backtest today with expert advisor programms and i see that the order opening price and takeprofit and stoploss and lines are not showing anymore, why is that so?

Ubzen
5301
Ubzen  
Are you using visual mode? Have you checked the color of the levels vs the color of the background? Are the objects of the trades created?
Tradeing
573
Tradeing  

i have not change nothink from the colors, this problem happen just now with the last update for metatrader.

when i make a backtest in visualmode the buy or sell arrow from order is showing, but the green horizontal lines where you can see the order openprice and the stoploss and takeprofit horizontal lines are not more showing. make yourself some test, i am sure it have somethink to do with the newest update, in other metatrader for wich i have not allow a update that does not happen.

Simon Gniadkowski
17599
Simon Gniadkowski  
PlanandTrade:

i have not change nothink from the colors, this problem happen just now with the last update for metatrader.

when i make a backtest in visualmode the buy or sell arrow from order is showing, but the green horizontal lines where you can see the order openprice and the stoploss and takeprofit horizontal lines are not more showing. make yourself some test, i am sure it have somethink to do with the newest update, in other metatrader for wich i have not allow a update that does not happen.

Revert to the backup you made before the update.
Tradeing
573
Tradeing  
RaptorUK:
Revert to the backup you made before the update.


i dont know how to make that
Simon Gniadkowski
17599
Simon Gniadkowski  
PlanandTrade:

i dont know how to make that
You upgraded without making a backup first ?  why ?
Ubzen
5301
Ubzen  
PlanandTrade: i dont know how to make that
Try searching for a previous install file and re-install that. Good Luck.
Tradeing
573
Tradeing  
RaptorUK:
You upgraded without making a backup first ?  why ?


i am using the metatrader4 since 2005 and till today i have never ever make any backup.


but the problem wich i have discription is slove from self now, i think during the weekend sometimes they make confusing thinks last time i had have very big spread for EURUSD during the weekend and this last week the problem discriped above, but however its slove now again, it looks like they have send a new update again, thanks for your good help here always.

To add comments, please log in or register