New Version: MetaTrader 4 Client Terminal Build 226

To add comments, please log in or register
MetaQuotes Software Corp.
Moderator
207971
MetaQuotes Software Corp.  

New Version: MetaTrader 4 Client Terminal Build 226

Fixed displaying of pending orders for symbols with 3 decimal places. At 100 points before the execution price orders are highlighted red.

The live update will be available through the LiveUpdate system.

gang
8
gang  

if i dont want to update,how to terminal the update link? It popup every time when i start the platform.

Carlo Colombo
165
Carlo Colombo  
Good, but AVG antivirus identifies Win32/Themida in new terminal.exe ......
sgfxtrader
54
sgfxtrader  
positiveday:
Good, but AVG antivirus identifies Win32/Themida in new terminal.exe ......

Yup! I am second to that. Seems like a virus.

gordon
2325
gordon  
sgfxtrader:

Yup! I am second to that. Seems like a virus.

It's a false positive. Just exclude terminal.exe in AVG -> http://forums.avg.com/ww-en/avg-free-forum?sec=thread&act=show&id=45947

Carlo Colombo
165
Carlo Colombo  
Sorry, terminal.exe it's a Very Important Executable and I wait that AVG insert it in the green list of applications .....
gordon
2325
gordon  
positiveday:
Sorry, terminal.exe it's a Very Important Executable and I wait that AVG insert it in the green list of applications .....

Good luck.

Carlo Colombo
165
Carlo Colombo  
True lucky! The last update of AVG doesn't identifies more any threat in the new terminal.exe
chuck
3
chuck  
positiveday wrote >>
True lucky! The last update of AVG doesn't identifies more any threat in the new terminal.exe


I just updated my virus profile data for AVG and it no longer considers the 226 update to have a virus. The update went smoothly and no more pop up virus warnings.
regme
37
regme  
Rosh:

New Version: MetaTrader 4 Client Terminal Build 226

Fixed displaying of pending orders for symbols with 3 decimal places. At 100 points before the execution price orders are highlighted red.

The live update will be available through the LiveUpdate system.

I have following problems with MT4 build 226. It was updated forcefully, I had no option to cancel updating process. NOW

- Non of my EA is working. I have Fusion, Hirider_Advance EA package and Megadroide.

- I receive Error Messages like,

Old tick EUR/USD15 ????????????

Old tick EUR/USD 60 ???????????

etc.

I am using FXCM MT4 to do trading, My operating system is Windows 7 and PC is Pentium 4.

Can any body help me to fix this problem or help me to retrieve old version. My EAs were working fine in previous build of MT4.

FM
17
FM  
regme:

I have following problems with MT4 build 226. It was updated forcefully, I had no option to cancel updating process. NOW

- Non of my EA is working. I have Fusion, Hirider_Advance EA package and Megadroide.

- I receive Error Messages like,

Old tick EUR/USD15 ????????????

Old tick EUR/USD 60 ???????????

etc.

I am using FXCM MT4 to do trading, My operating system is Windows 7 and PC is Pentium 4.

Can any body help me to fix this problem or help me to retrieve old version. My EAs were working fine in previous build of MT4.


Download MT4 again from FXCM and reinstall and dont update or do a system restore to a date prior to installation.

123
To add comments, please log in or register