Zwei Indikatoren in einen Indikatorenfenster

 

Hallo zusammen,

ich verzweifle langsam.

Problem: MT4 habe ich den Hauptchart und das Indikatorenfenster.

Im Indikatorenfenster habe ich den Accumulation Inidikator laufen und genau in diesen fenster will ich auch den EMA reinhaben.

Aber egal was ich versuche deer EMA erscheint immer nur im Hauptchart.

Was mache ich falsch?

Bin für jede Hilfe dankebar.

 
Der EMA ist so programmiert, dass er auf dem Chart läuft! Eventuell hier suchen (u.U. auch auf Englisch) nach EMA im separaten Fenster - oder selber machen.
 
Carl Schreiber:
Der EMA ist so programmiert, dass er auf dem Chart läuft! Eventuell hier suchen (u.U. auch auf Englisch) nach EMA im separaten Fenster - oder selber machen.
wie immer bist du sehr schnell mit antorten, herzlichen dank dafür! programmieren kann ich leider nicht von daher werde ich mich mal auf die suche begegeben müssen
 
 Rauchst du doch nur reinziehen in das fenster
 
amando:
 Rauchst du doch nur reinziehen in das fenster

Stimmt, amando. Ich habe das immer nur mit vergleichbaren Indis versucht, also Atr versch. Längen.

 
eben nicht der EMA geht immer wieder in den hauptchart, da soll er aber ja nicht hin
amando:
 Rauchst du doch nur reinziehen in das fenster
 
hbscalper:
eben nicht der EMA geht immer wieder in den hauptchart, da soll er aber ja nicht hin

nicht wenn Du ihn ins unterfenster ziehst

 
amando:

nicht wenn Du ihn ins unterfenster ziehst

es geht nicht oder ich mache einen falschen schritt?

folgendes sind meine Schritte:

1.einfügen ->indikatoren->volumen->accumulation/distibution, dann bekomme ich einen A/D Diagramm unterhalb der Hauptcharts, perfekt

2. einfügen ->indikatoren-> moving average, darin dann auf exponetionell umstellen, und schwupps ist der EMA im Hauptchart und ich bekomme ih nicht in das A/D Diagramm

oder welchen weg nimmst du das es bei dir funktioniert?

 
hbscalper:

es geht nicht oder ich mache einen falschen schritt?

folgendes sind meine Schritte:

1.einfügen ->indikatoren->volumen->accumulation/distibution, dann bekomme ich einen A/D Diagramm unterhalb der Hauptcharts, perfekt

2. einfügen ->indikatoren-> moving average, darin dann auf exponetionell umstellen, und schwupps ist der EMA im Hauptchart und ich bekomme ih nicht in das A/D Diagramm

oder welchen weg nimmst du das es bei dir funktioniert?

ich ziehe ihn einfach von Navigator in das unterfenster rein, das Einfügen hab ich noch nie verwendet

 
amando:

ich ziehe ihn einfach von Navigator in das unterfenster rein, das Einfügen hab ich noch nie verwendet

geht nicht, probiere doch bitte selber einmal aus
 

mach ich täglich, auch Calli hats probiert, das funktioniert

Grund der Beschwerde: