Bitte um Hilfe .. MT5 beendet mit Fehler und lässt sich nicht mehr im Urzustand laden

Einloggen oder registrieren, um einen Kommentar zu schreiben
werner111053
116
werner111053  

Hallo,

Ich bin bald am Ende meines Latinums.
Ich habe mir erlaubt, einen Fehler zu produzieren- einen programmatischen Aufruf von Bra50Feb17, W1 (glaube das ist korrekt, kann im Moment nicht nachsehen, s.o.). 

Ab hier ging nichts mehr. Die übliche Lade-Updatemeldung stand endlos.

Abgebrochen, neu gestartet, sofort wieder in den Error, keine Rückmeldung mehr vom Mt5, der aber im Taskmanager um die 40% und mehr verbrennt.

Ich habe dann zunächst das default- template überarbeitet, später renamed, dann alle Spuren von heute gelöscht, alle Logs, Files etc..

Das Programm will immer wieder die Reiter aufbauen, die bei Aufbau hängen und ich komme nicht mehr weiter- hänge da schon über eine Stunde dran.

WO kann man die Spuren kaputter Aufrufe entfernen und MT5 Basic starten- ohne Chart?

Ich denke das muss irgendwie gehen- Bitte um Hilfe!

Werner 

werner111053
116
werner111053  

Hat sich erledigt ...

nach ewiger sucherei habe ich in den "bases" des mt5-terminals alle .ini dateien renamed und dann tat sich langsam was ..
Ich konnte Tab für Tab mit f4 killen und als der letzte gefallen war, kam ich wieder rein ...

dann noch ein paar merkwürdige effekte, aber jetzt läufts wieder.

vielleicht dienen die obigen zeilen als anregung für den, dem das gleiche passiert. 

Trotzdem schade, dass das nicht einfacher geht. 

Einloggen oder registrieren, um einen Kommentar zu schreiben