MT4 friert immer wieder ein / Blahtech Market Profile

Einloggen oder registrieren, um einen Kommentar zu schreiben
Schramoo
119
Schramoo  

Hallo MT4 User Gemeinde. Ich habe derzeit ein ein großes Problem.

Beschreibung:

Ich habe auf meinem PC den MT4 aktuelles Build in 2 Verzeichnissen installiert um diesen auf 2 getrennten Monitoren laufen zu lassen. Ich habe ein Live Konto bei Admiral Markets. Läuft alles ohne Probleme.

Nun habe ich mir heute einen neuen Indikator gekauft und installiert. Vorher habe ich von diesem die DEMO auf Tauglichkeit geprüft. Lief alles ohne Probleme. Es ist der

Blahtech Market Profile Indikator


Dieser lief am Anfang ca. 2 Stunden auch einwandfrei. Nun ist es so, das wenn ich in einem Chartfenster egal welches, mit der Mouse mit rechter Maustaste auf den Icon Indikator gehe, friert mir MT4 sofort ein. Dies geschieht bei beiden MT4 Installationen.

Immer nur dann wenn ich auf Indikator gehe. Ich habe den PC mehrmals neu gestartet, keine Verbesserung. Hat jemand selbiges Problem schon einmal gehabt? Und gelöst bekommen?

Ach so, vielleicht wichtig. Charts frieren zwar ein, so das ich nichts mehr machen kann, aber die Kurse werden in der Regel weiter in den Charts aktualisiert. 

Also, her mit euren Tips.....

Danke

Schramoo 

Carl Schreiber
Moderator
9871
Carl Schreiber  

Naja, läuft nicht, ist ein bisschen wenig um zu helfen!

Was sagen denn die Logs? Was sagt der Taskmanager (Endlosschleife)?

Ich würde so etwas eher dem melden, von dem der Indikator ist - da gibt es doch eine Kommentar-Tab!

Einloggen oder registrieren, um einen Kommentar zu schreiben