Скачать MetaTrader 5

Обновление терминалов

Авторизуйтесь или зарегистрируйтесь, чтобы добавить комментарий
Статьи уже помогли многим трейдерам. Заходи и читай!
Dmitiry Ananiev
6587
Dmitiry Ananiev 2015.06.03 12:00 
  • 42%
    (33)
  • 27%
    (21)
  • 24%
    (19)
  • 6%
    (5)
Всего проголосовало: 65
Дмитрий Ушаков
1342
Дмитрий Ушаков 2015.06.05 22:20  
Вообще обновление терминала для меня проблема. Перестают работать некоторые индикаторы и советники. Многие индикаторы взаимосвязаны, да и советники тоже. Начинается выяснение какие индикаторы перестали выдавать данные. Исправление возникающих ошибок при обновлении терминала порой занимает продолжительное время. Это не просто напрягает, но уже бесит.
Vladimir Pastushak
68857
Vladimir Pastushak 2015.06.05 22:32  
Дмитрий Ушаков:
Вообще обновление терминала для меня проблема. Перестают работать некоторые индикаторы и советники. Многие индикаторы взаимосвязаны, да и советники тоже. Начинается выяснение какие индикаторы перестали выдавать данные. Исправление возникающих ошибок при обновлении терминала порой занимает продолжительное время. Это не просто напрягает, но уже бесит.

Это говорит о том что индикатор или советник написан криво...

И если он перестал работать значит его нужно править и приводить в соответствие...

Дмитрий Ушаков
1342
Дмитрий Ушаков 2015.06.07 00:10  
Vladimir Pastushak:

Это говорит о том что индикатор или советник написан криво...

И если он перестал работать значит его нужно править и приводить в соответствие...

Так в предыдущих версиях терминала работало хорошо. Ни каких ошибок или предупреждений не было. Вообще конечно стандартное мнение о кривости кода. В Конце концов тему версии 4 терминала закроют и откажутся от поддержки. Соответственно все перестанет работать и окажется что все в очередной раз криво. 

Мой прогноз для четверки от года до пяти лет, а потом все криво. 

Mr. Trillioner
4808
Mr. Trillioner 2015.06.07 05:35  
каивость терминала, позволяющего работать кривому коду, никто не отменял ))
Vladimir Pastushak
68857
Vladimir Pastushak 2015.06.07 08:26  
Дмитрий Ушаков:

Так в предыдущих версиях терминала работало хорошо. Ни каких ошибок или предупреждений не было. Вообще конечно стандартное мнение о кривости кода. В Конце концов тему версии 4 терминала закроют и откажутся от поддержки. Соответственно все перестанет работать и окажется что все в очередной раз криво. 

Мой прогноз для четверки от года до пяти лет, а потом все криво. 

Ранее мт4 позволял писать кривые коды с нарушением общепринятых норм, разрабы мт4 закрывали на это глаза, так как эта кривость делала язык мкл4 простым и понятным и многие научились писать свои коды благодаря простоте языка...

Сейчас требования ужесточаются так как народ хочет скорости и производительности...

Мои первые коды то же криво написаны , но я учился и многие первые коды работают и по сей день ....

Авторизуйтесь или зарегистрируйтесь, чтобы добавить комментарий