При запуске MT4 стал выгружать пользовательские индикаторы

Авторизуйтесь или зарегистрируйтесь, чтобы добавить комментарий
intersheff_mql5
18
intersheff_mql5  

При запуске MT4 стал выгружать пользовательские индикаторы из графиков которые были открыты на момент закрытия терминала.

Приходится снова накидывать шаблон.                Expert ' ов не трогает.


Протестировал данную ситуацию с прошитыми индюками ,после запуска терминала они остаются на графике.

Если прошитые стояли без пользовательских, то они видны сразу. Если с пользовательскими , то график надо обновить или сменить период, чтобы они появились.


В работе нет ни каких проблем. Смена профипя ,смена шаблона ,смена периода , все хорошо, все работает. Expert'ы и  индюки выполняют свои функции отлично.

Не могу понять где и как посмотреть ошибку и причину такой ситуации.


Вот что пишет log файл после запуска терминала

0 04:25:01.997 Custom indicator Info EURUSD,H1: loaded successfully

0 04:25:02.028 Custom indicator All_pare EURUSD,H1: loaded successfully

0 04:25:02.059 Custom indicator All_pare EURUSD,H1: loaded successfully

0 04:25:02.090 Custom indicator All_pare EURUSD,H1: loaded successfully

0 04:25:02.122 Custom indicator Trend EURUSD,H1: loaded successfully

0 04:25:02.153 Custom indicator Japanis Candles Analysis EURUSD,H1: loaded successfully

0 04:25:02.168 Custom indicator MACD EURUSD,H1: loaded successfully

0 04:25:02.200 Custom indicator iStochastic EURUSD,H1: loaded successfully

а это пишет журнал

2020.04.28 04:25:03.653 Custom indicator iStochastic EURUSD,H1: removed

2020.04.28 04:25:03.481 Custom indicator Japanis Candles Analysis EURUSD,H1: removed

2020.04.28 04:25:03.075 Custom indicator Trend EURUSD,H1: removed

2020.04.28 04:25:02.887 Custom indicator All_pare EURUSD,H1: removed

2020.04.28 04:25:02.731 Custom indicator All_pare EURUSD,H1: removed

2020.04.28 04:25:02.575 Custom indicator All_pare EURUSD,H1: removed

2020.04.28 04:25:02.418 Custom indicator Info EURUSD,H1: removed


Данную проблему увидел не сразу , потому что на компе стояло 4 терминала с разными счетами и профилями.

Тестировал систему копирования торговых приказов в другие терминалы на другие счета (все хорошо) и только сегодня заметил .

Удалил все терминалы. Поставил занова один из ex4. Залил программы. Система копирования приказов отключена.(функции не активны)

А проблема осталась.

Подскажите - где и в чем я мог намудрить и где можно посмотреть то , на что жалуется терминал. С такой ситуацией я встречаюсь впервые.



Alexsandr San
2981
Alexsandr San  
intersheff_mql5:

попробуйте сделать копию терминала (папка Alpari MT4) скопировать вставить (она сама переименуется или сами) потом из папки (Alpari MT4 копия)

отправьте ярлык программы ( terminal.exe) на рабочий стол 


Авторизуйтесь или зарегистрируйтесь, чтобы добавить комментарий