Скачать MetaTrader 5
Авторизуйтесь или зарегистрируйтесь, чтобы добавить комментарий
Добавляй наш канал в друзья и следи за новостями!
Иван
18
Иван 2013.06.25 19:34 

Не запускается MetaTrader4, установка проходит успешно, но при попытке запуска программа открывается частично но через 3 секунды закрывается.

Вот скриншот:

http://storage8.static.itmages.ru/i/13/0624/h_1372091838_5345107_2c413a381b.jpg

Через 1 секунду программа закроется.

Как то решить можно? Система: Windows XP SP-2 

Владимир Тезис
4269
Владимир Тезис 2013.06.26 10:30  
А почему не SP3? И какой антивирус установлкен? Скорее всего вирусы в машине.
Иван
18
Иван 2013.06.26 15:11  
drknn:
А почему не SP3? И какой антивирус установлкен? Скорее всего вирусы в машине.

Ну потому что не SP3, он тормозной слишком(

Вирусов нету проверял DrWeb, Установлен Avast Free Antivirus 8, отключение и даже закрытие антивируса не решает проблему. 

Владимир Тезис
4269
Владимир Тезис 2013.06.26 17:57  

Не знаю на счёт медленности, но как правило, майкрософт выпускает очередной релиз чтоб заткнуть какую-то из дырок, которую они изначально проглядели. Так например, SP2 вышел чтоб заткнуть 130-й порт. Что касается вирусов, попробуйте, например Авиру - я работал в городской локальной сети и неоднократно наблюдал, как всякие там докторы вебы и авасты не видят вирусов, блокирующих работу сетевых компонентов виндовса. Удалял юзеру его антивирус, ставил Авиру, сканировал комп и доступ восстанавливался. А если уж конкретно покацало, то приходилось винду переустанавливать. Но Авира видела инфекции, которые не видели другие антивирусы.

В любом случае, терминал просто так вылетать не может. Сами понимаете, этот программный продукт должен быть написан чисто - через него народ деньгами всё же управляет... 

MetaQuotes
Админ
24391
Renat Fatkhullin 2013.06.26 22:20  
sirius4:

Ну потому что не SP3, он тормозной слишком(

Эпическое объяснение. Причем ясно, что нет последующих 100500 апдейтов операционки.

Хотя минимальная поддерживаемая версия операционки - это Windows XP SP2, настоятельно рекомендую установить SP3 с последующими обновлениями, включая IE8. Иначе там баг на баге багом погоняет.

В качестве более легкого решения нужно деинсталлировать полностью терминал штатно, стереть каталог программы в  Program Files и установить заново.
brici
433
brici 2013.06.27 04:11  

- Попробуй так :

1 - скопируй куда нибудь папку C:\Program Files\MetaTrader 4 

2 - удали МТ 4 с подошью RevoUninPro или аналогом.

3 - установи заново дистрибутив МТ 4.

4 - восстанови папку C:\Program Files\MetaTrader 4.

Иван
18
Иван 2013.07.03 09:44  
Renat:

Эпическое объяснение. Причем ясно, что нет последующих 100500 апдейтов операционки.

Хотя минимальная поддерживаемая версия операционки - это Windows XP SP2, настоятельно рекомендую установить SP3 с последующими обновлениями, включая IE8. Иначе там баг на баге багом погоняет.

В качестве более легкого решения нужно деинсталлировать полностью терминал штатно, стереть каталог программы в  Program Files и установить заново.

Установил SP-3 Но проблема повторилась.
brici:

- Попробуй так :

1 - скопируй куда нибудь папку C:\Program Files\MetaTrader 4 

2 - удали МТ 4 с подошью RevoUninPro или аналогом.

3 - установи заново дистрибутив МТ 4.

4 - восстанови папку C:\Program Files\MetaTrader 4.

Попробовал, тоже не помогло
Рустам
3602
Рустам 2013.07.03 11:23  
А железо то у вас какое ? На минимальные требования тянет ?
Иван
18
Иван 2013.07.04 20:14  
FAQ:
А железо то у вас какое ? На минимальные требования тянет ?


Нет, Pentium 2, ;)

И что это может быть с этим связано? 

Рустам
3602
Рустам 2013.07.04 20:16  
sirius4: Pentium 2, ;)


  Что серьезно???

  продайте как рарирет - купите что то поновее 

Иван
18
Иван 2013.07.09 14:54  
FAQ:


  Что серьезно???

  продайте как рарирет - купите что то поновее 


Есть у меня поновее... дело не в том что нет!

 

То есть на этом железе запустить MetaTrader-4 не представляется возможным? 

/
Авторизуйтесь или зарегистрируйтесь, чтобы добавить комментарий