Interrompido suporte para Windows XP/Windows 2003/Windows Vista desde 01.10.2017

Para adicionar comentários, por favor Faça o login ou registrar
MetaQuotes
Moderador
216347
MetaQuotes  

Interrompido suporte para Windows XP/Windows 2003/Windows Vista desde 01.10.2017

O sistema Windows XP foi lançado quase 16 anos atrás - 25 de outubro de 2001 - e hoje é considerado um sistema operacional obsoleto. A Microsoft descontinuou seu suporte há 3 anos, uma vez que as limitações técnicas deste sistema não permitem realizar todo o potencial do hardware.

Por causa de uma forte desatualização, Windows XP apresenta uma série de vulnerabilidades potencialmente perigosas, uma delas foi recentemente revelada pela WannaCry. É por isso que:

A plataforma MetaTrader desde 01 de outubro de 2017 parará de suportar o sistema operacional Windows XP, bem como Windows 2003 e Windows Vista.

Versões mais antigas do MetaTrader 4 e MetaTrader 5 continuarão a funcionar nesses sistemas, mas, a partir de 01.10.2017, não serão liberadas mais atualizações e instaladores para eles.

A versão mínima para MetaTrader 4/5 será o Windows 7, mas é altamente recomendável utilizar a versão do Windows 10 de 64 bits.
Thiago Ferreira
2017
Thiago Ferreira  

A Vulnerabilidade WannaCry não afeta somente o Windows, mas também o Linux que possui o Wine instalado. Então, neste caso, que tiver rodando a MT5, saiba que poderá estar correndo o risco de ser infectado. A não ser que a MetaQuotes tenha a plataforma MT5 para funcionar nativamente sem o uso do Wine pois neste caso estaremos seguros.

http://sempreupdate.com.br/2017/05/wanna-cry-afeta-o-linux.html

O Wanna Cry afeta o Linux? Sim, saiba como! | SempreUPdate | Linux
O Wanna Cry afeta o Linux? Sim, saiba como! | SempreUPdate | Linux
  • 2017.05.22
  • sempreupdate.com.br
O Wanna Cry foi sem dúvida o maior ataque cibernético da história, e em pouco tempo. Um especialista chamado Marcelo Lau fez uma descrição sobre o estrago do Wanna Cry, ele diz os ataques iniciais de Wanna Cry parecem ter atingido a Espanha e no Reino Unido aproximadamente às 08:45 GMT do dia 12 de Maio de 2017. Durante as 14 horas seguintes, a...
Gabriel Ribeiro da costa
100
Gabriel Ribeiro da costa  
MetaQuotes Software Corp.:

Interrompido suporte para Windows XP/Windows 2003/Windows Vista desde 01.10.2017

O sistema Windows XP foi lançado quase 16 anos atrás - 25 de outubro de 2001 - e hoje é considerado um sistema operacional obsoleto. A Microsoft descontinuou seu suporte há 3 anos, uma vez que as limitações técnicas deste sistema não permitem realizar todo o potencial do hardware.

Por causa de uma forte desatualização, Windows XP apresenta uma série de vulnerabilidades potencialmente perigosas, uma delas foi recentemente revelada pela WannaCry. É por isso que:

A plataforma MetaTrader desde 01 de outubro de 2017 parará de suportar o sistema operacional Windows XP, bem como Windows 2003 e Windows Vista.

Versões mais antigas do MetaTrader 4 e MetaTrader 5 continuarão a funcionar nesses sistemas, mas, a partir de 01.10.2017, não serão liberadas mais atualizações e instaladores para eles.

A versão mínima para MetaTrader 4/5 será o Windows 7, mas é altamente recomendável utilizar a versão do Windows 10 de 64 bits.
Gabriel Ribeiro da costa
100
Gabriel Ribeiro da costa  

Como vai?  Obrigado 

Eu tenho  dúvida quero sabe qual tipo possível mercado serviço robot instalar sistema PC programa operacional qual melhor escolhas correto  WINDOWS 98SE/ME/2000/XP/2003.  VISTA   2008. 10  ?


 Me  resposta aguarda ?

Obrigado 

Gabriel Ribeiro da costa
100
Gabriel Ribeiro da costa  
MetaQuotes Software Corp.:

Interrompido suporte para Windows XP/Windows 2003/Windows Vista desde 01.10.2017

O sistema Windows XP foi lançado quase 16 anos atrás - 25 de outubro de 2001 - e hoje é considerado um sistema operacional obsoleto. A Microsoft descontinuou seu suporte há 3 anos, uma vez que as limitações técnicas deste sistema não permitem realizar todo o potencial do hardware.

Por causa de uma forte desatualização, Windows XP apresenta uma série de vulnerabilidades potencialmente perigosas, uma delas foi recentemente revelada pela WannaCry. É por isso que:

A plataforma MetaTrader desde 01 de outubro de 2017 parará de suportar o sistema operacional Windows XP, bem como Windows 2003 e Windows Vista.

Versões mais antigas do MetaTrader 4 e MetaTrader 5 continuarão a funcionar nesses sistemas, mas, a partir de 01.10.2017, não serão liberadas mais atualizações e instaladores para eles.

A versão mínima para MetaTrader 4/5 será o Windows 7, mas é altamente recomendável utilizar a versão do Windows 10 de 64 bits.
Para adicionar comentários, por favor Faça o login ou registrar