Download MetaTrader 5

Cloud Network Stops Working

To add comments, please log in or register
cre8iveq
1378
cre8iveq 2012.10.29 03:44 
Hi,

I've recently started to use the MQL5 Cloud network (and loving it). At first, everything was working great, but now I am having some issues. I find that when I start a test using the cloud, that it starts off ok, but then after a little while, the cloud "swtiches off". By this I mean when I right click on it, and go to "Allow To Use", I find that MQL5 Cloud Network is unchecked (yes, I do make sure it's checked before running the test).

Even more annoyingly, when I check again to allow the cloud, I find that when allow the cloud network again, the statuses change to "authorized", but they never change back to processing, so the cloud will not start processing the tests again. I am trying to run thousands of tests which would take months on my machine, so I keep having to stop it. I've tried several times and keep getting the same result, so I can't get through a test.

Anyone had this before? Anyone know how to fix it?
Distributed Computing in the MQL5 Cloud Network
Distributed Computing in the MQL5 Cloud Network
  • cloud.mql5.com
Connect to the MQL5 Cloud Network (Cloud Computing) and earn extra income around the clock — there is much work for you computer!
Achmad Hidayat
14766
Achmad Hidayat 2012.10.29 04:04  
cre8iveq:
Hi,

I've recently started to use the MQL5 Cloud network (and loving it). At first, everything was working great, but now I am having some issues. I find that when I start a test using the cloud, that it starts off ok, but then after a little while, the cloud "swtiches off". By this I mean when I right click on it, and go to "Allow To Use", I find that MQL5 Cloud Network is unchecked (yes, I do make sure it's checked before running the test).

Even more annoyingly, when I check again to allow the cloud, I find that when allow the cloud network again, the statuses change to "authorized", but they never change back to processing, so the cloud will not start processing the tests again. I am trying to run thousands of tests which would take months on my machine, so I keep having to stop it. I've tried several times and keep getting the same result, so I can't get through a test.

Anyone had this before? Anyone know how to fix it?
Could you please attach some picture to clear your problem? For first step, maybe you need to restart your pc.
cre8iveq
1378
cre8iveq 2012.10.29 05:25  
I have tried to reset the PC, and it didn't work. What would you like a picture off exactly? Please keep in mind that I will have to run it again to get the picture, and it costs me money each time I run it (not a lot, so I am happy to do it if it helps). Not only that, but my PC runs very slowly while I run it, so I want to make sure I get what you need. So what do you need a picture of. All I can think to take the snap shot of is a list of the agents saying "authorized", but obviously seeing this in a picture is no different to me telling you it's there, so I am confused as to what picture you want.
Achmad Hidayat
14766
Achmad Hidayat 2012.10.29 05:37  

I am not sure what picture I needed. Several time ago I have same experience, but this problem fix by itself when I restart my PC. May be you need reinstall your MT5.

But before that you can try to force stop metatester to give some space of memory. To do that, press Ctrl+Alt+Del, and then select metatester that running.

My tentative conclusion is not enough memory.

May be another member can help your problem.


cre8iveq
1378
cre8iveq 2012.10.29 07:20  
It seems the force stop of metatester has done the trick, thanks for that!!
To add comments, please log in or register