Download MetaTrader 5
To add comments, please log in or register
Do you want to write a trading robot? Find solution in MQL5 Reference!
fatman22
13
fatman22 2016.03.22 01:57 
A real basic one, but I cant figure it out. How do I go about removing the small arrows from the charts that show my past trades?
Stuart Browne
5720
Stuart Browne 2016.03.22 02:12  
fatman22:
A real basic one, but I cant figure it out. How do I go about removing the small arrows from the charts that show my past trades?
Double click on any one of the arrows. You will tell it is selected as a small rectangle will appear around the arrow. Now right click that same arrow and select "Delete All Arrows"

You can also do the same by right clicking the chart and select "Objects List". Then select everything you want to delete and click "Delete"
fatman22
13
fatman22 2016.03.22 02:48  
Stuart Browne:
Double click on any one of the arrows. You will tell it is selected as a small rectangle will appear around the arrow. Now right click that same arrow and select "Delete All Arrows"

You can also do the same by right clicking the chart and select "Objects List". Then select everything you want to delete and click "Delete"

Thanks for the reply. I cant do it that way as have already tried. They are the small green and red arrows shown and they are not listed in my object list??

Files:
Stuart Browne
5720
Stuart Browne 2016.03.22 03:00  
Are you sure they are created by the trade levels and not an indicator / EA you are running? If they are created by one of these, the coder may have made them non-selectable.

Also, there is an option that lets you select by single click, not double click. Try that

If all else fails, bring up that object list again and click the "List all" button. This will enable any "hidden" objects to become visible, then you can delete them from the list
fatman22
13
fatman22 2016.03.22 03:12  
Stuart Browne:
Are you sure they are created by the trade levels and not an indicator / EA you are running? If they are created by one of these, the coder may have made them non-selectable.

Also, there is an option that lets you select by single click, not double click. Try that

If all else fails, bring up that object list again and click the "List all" button. This will enable any "hidden" objects to become visible, then you can delete them from the list

Thanks, I did not notice the list all button, they were hidden in there and are now gone. They had written on them autotrade? And I was not running any indicators or EA's.

 

Thanks for the help. 

Stuart Browne
5720
Stuart Browne 2016.03.22 03:12  
Welcome :)
/
To add comments, please log in or register