Download MetaTrader 5

Strange problem with copying of trades

To add comments, please log in or register
os00
139
os00 2016.03.16 22:47 

Hi

Recently I have a problem with copying of trades from the signal I'm subscribed to. Everything worked seamlessly for about one month (approx. 20 trades copied normally), but a few days ago I started to get this message:

2016.03.16 22:01:29.288 '2096565214': Signal - ping to signal server 22.39 ms, to trade server 24.39 ms

2016.03.16 22:01:29.273 '2096565214': Signal - synchronization finished successfully

2016.03.16 22:01:29.273 '2096565214': Signal - position [#45730810 buy 0.01 GBPCAD at 1.86823] correction skipped - market closed

2016.03.16 22:01:29.273 '2096565214': Signal - trade request failed [Market is closed]

2016.03.16 22:01:29.273 '2096565214': order buy 0.19 GBPCAD.lmx opening at market sl: 0.00000 tp: 0.00000 failed [Market is closed]

2016.03.16 22:01:29.210 '2096565214': order buy market 0.19 GBPCAD.lmx sl: 0.00000 tp: 0.00000

2016.03.16 22:01:29.210 '2096565214': Signal - symbol GBPCAD mapped to GBPCAD.lmx

2016.03.16 22:01:29.210 '2096565214': Signal - copy position [#45730810 buy 0.01 GBPCAD at 1.86823]

2016.03.16 22:01:29.195 '2096565214': Signal - signal provider has position [#45730810 buy 0.01 GBPCAD at 1.86823]

2016.03.16 22:01:29.195 '2096565214': Signal - percentage for volume conversion selected according to the ratio of balances and leverages, new value 1960%

2016.03.16 22:01:29.195 '2096565214': Signal - subscriber has balance 22 815.49 USD, leverage 1:100

2016.03.16 22:01:29.195 '2096565214': Signal - signal provider has balance 220.90 USD, leverage 1:500

2016.03.16 22:01:29.085 '2096565214': Signal - connecting to signal server

 

It says that "market is closed", but it's not. I can open trades manually without any problems. And there is one more thing.. If I restart the metatrader or if I simply enter the settings menu and just confirm the settings by pressing OK, trade is instantly copied from the signal provider. Very strange...

I'm using MT4, build 950 from my broker (LMAX). Is there a way how to fix this?

kabantu
113
kabantu 2016.05.23 06:22  
I had the same problem last night, with the transaction in the signal provider has played in the plus and minus in my
To add comments, please log in or register