Download MetaTrader 5

Mt4-5 windows server compatibly

To add comments, please log in or register
fx9 fx9
2572
fx9 fx9  
Can anybody tell me what windows server os mt4-5 are compatible with?
Stuart Browne
6875
Stuart Browne  
fx9:
Can anybody tell me what windows server os mt4-5 are compatible with?
I've run MT4 on just about everything (windows) from 2003 Server and up without problems. Should be the same with MT5 but I've never run it on a VPS so can't say for sure.
fx9 fx9
2572
fx9 fx9  
Filter:
I've run MT4 on just about everything (windows) from 2003 Server and up without problems. Should be the same with MT5 but I've never run it on a VPS so can't say for sure.
Thanks...fx9
Dr. Trader
3976
Dr. Trader  
I am running both mt4 and mt5 in VPS with Windows Server 2012 R2 Standard, everything is ok.
vahid jannati
2166
vahid jannati  
I'm running mt4 and mt5 on windows server 2008 and everything is good . and I test it on 2003 but they are not installed on it
fx9 fx9
2572
fx9 fx9  
fx9:
Thanks...fx9
That was my next question, so it does run on win-2012, good my vps will run it then.
hlgordon
7
hlgordon  

Why can't we get a direct answer from MetaTrader themselves?  Curious?  Anybody!?  Please reply, thank-you in advance.

whroeder1
16764
whroeder1  
hlgordon:

Why can't we get a direct answer from MetaTrader themselves?  Curious?  Anybody!?  Please reply, thank-you in advance.

  1. This is a user's forum not Metaquotes. Did you ask them?
  2. They already said.

    The MetaTrader platforms will no longer support Windows XP, Windows 2003 and Windows Vista after 01 October 2017.

    Support for Windows XP/Windows 2003/Windows Vista to be discontinued after 01 October 2017 - General - MQL5 programming forum MetaQuotes Software Corp. 2017.06.01 08:02

To add comments, please log in or register