Signal - connect to 142.215.208.237:443 through proxy failed

Sepehr Esmaeilikhatir
119
Sepehr Esmaeilikhatir  

I just start getting error when I try to connect to my signal provider

Signal - connect to 142.215.208.237:443 through proxy failed

from windows 10 MT4 desktop app. any suggestion to solve this ?

Sergey Golubev
Moderator
121824
Sergey Golubev  

Do not know about proxy (I never used proxy for my Windows 10 64 bit home computer).

You can check the subscription procedure once again (just in case you missed something):

How to Subscribe to MT4/MT5 Signal -
https://www.mql5.com/en/forum/189731
  (MT4)
https://www.mql5.com/en/forum/336422
  (MT5)

How to Subscribe to a MT4 Signal (new instructions, after 1065 version upgrade)
How to Subscribe to a MT4 Signal (new instructions, after 1065 version upgrade)
  • 2017.04.10
  • www.mql5.com
Below are step by step instructions, of how to subscribe to a MΤ4 signal: 1. Register a MQL5 account: https://www.mql5.com/en/auth_register 2...
Sergey Golubev
Moderator
121824
Sergey Golubev  

If you do not use proxy at your Windows 10 computer (and if it is not any external VPS) so try to change access points to some other region:

Sepehr Esmaeilikhatir
119
Sepehr Esmaeilikhatir  

I don't have Proxy and I don't see other regions :

my subscription was working till this morning when I update my windows 


Sergey Golubev
Moderator
121824
Sergey Golubev  
Sepehr Esmaeilikhatir:

I don't have Proxy and I don't see other regions :

my subscription was working till this morning when I update my windows 


Something is wrong with your computer in this case (if Metatrader is trying to connect to the proxy).
or your internet provider ... or your computer is having this proxy.

I checked on this website:
https://ipgeolocation.io/

It may be the broker's issue ...

Do you have the other computer?
If yes so you can try on the other computer to understand about where this issue is coming from.

Sepehr Esmaeilikhatir
119
Sepehr Esmaeilikhatir  

yes, I tried it with my Mac and it works there. I dont know whats up with my windows after recent windows 10 update. Thanks for your help