Invalid account while reconnecting

To add comments, please log in or register
Gianmarco Vespia
163
Gianmarco Vespia  

I have a VPS with Windows server 2008, metatrader5 and an EA running in my real account. Sometimes, it happens I found in the journal some reconnection event, not bad.

The issue is this. Once or twice per week, while reconnecting it receives the error invalid account:

2017.12.16 20:23:31.970 Network '5013914': authorization on ICMarkets-MT5 failed (Invalid account)

Then i double click my account in the navigator window and click ok with the saved password and it logs on without any issue.

So why do I receive invalid account if everything was fine? I have raised several tickets to my broker, they say they have no issues on their side. This is very annoing, because my EA stops, of course, and I loose a lot of trades during the night, until I recognize this bad event has happened.

whroeder1
17982
whroeder1  
Only time I see that is when having to enter the password, after terminal shutdown. Never on a reconnection. Perhaps a VPS reboot?
Gianmarco Vespia
163
Gianmarco Vespia  
whroeder1:
Only time I see that is when having to enter the password, after terminal shutdown. Never on a reconnection. Perhaps a VPS reboot?
No, there was no reboot, I have checked as well. 
I don't know if there is anything else I can check or I need to push my broker to investigate deeper. 
Sergei Krupich
6510
Sergei Krupich  
Gianmarco Vespia:

I have a VPS with Windows server 2008, metatrader5 and an EA running in my real account. Sometimes, it happens I found in the journal some reconnection event, not bad.

The issue is this. Once or twice per week, while reconnecting it receives the error invalid account:

2017.12.16 20:23:31.970 Network '5013914': authorization on ICMarkets-MT5 failed (Invalid account)

Then i double click my account in the navigator window and click ok with the saved password and it logs on without any issue.

So why do I receive invalid account if everything was fine? I have raised several tickets to my broker, they say they have no issues on their side. This is very annoing, because my EA stops, of course, and I loose a lot of trades during the night, until I recognize this bad event has happened.

I'm having the exact same issue. Has this been resolved?

Gianmarco Vespia
163
Gianmarco Vespia  
Sergei Krupich:

I'm having the exact same issue. Has this been resolved?

No, I am still reconnecting manually every week. Which broker do yo have?

Sergei Krupich
6510
Sergei Krupich  
Gianmarco Vespia:

No, I am still reconnecting manually every week. Which broker do yo have?

I’ll raise a ticket with my broker and see what they say. These authorization failures happen totally at random. I’ve already had two in a span of 3 hours. Had the same issue couple of months ago, but it got resolved on its own. I will provide an update here.
Jean Francois Le Bas
443
Jean Francois Le Bas  
bad VPS ? i've never seen that
Gianmarco Vespia
163
Gianmarco Vespia  
Sergei Krupich:
I’ll raise a ticket with my broker and see what they say. These authorization failures happen totally at random. I’ve already had two in a span of 3 hours. Had the same issue couple of months ago, but it got resolved on its own. I will provide an update here.

Have you raised any ticket? I did but I didn't get any useful answer.

Sergei Krupich
6510
Sergei Krupich  
Gianmarco Vespia:

Have you raised any ticket? I did but I didn't get any useful answer.

Same here, but I only talked to online support.

I was told that switching to a different "Access Server" should help resolve the problem.


This solution would not work if you are using Virtual Hosting. The access server with the lowest ping will be automatically selected for you.

So the problem is either on their back-end or with Access Servers relaying corrupt login information to the main Trade Server. I haven't had issues since the last post. Will keep monitoring

Gianmarco Vespia
163
Gianmarco Vespia  
Sergei Krupich:

Same here, but I only talked to online support.

I was told that switching to a different "Access Server" should help resolve the problem.


This solution would not work if you are using Virtual Hosting. The access server with the lowest ping will be automatically selected for you.

So the problem is either on their back-end or with Access Servers relaying corrupt login information to the main Trade Server. I haven't had issues since the last post. Will keep monitoring

Did you still have these issues? I am really in trouble, I have even tried to open a different account, but I get always the same issue at least once per week. The funny thing is this doesn't happen with demo account.

ICMarkets help desk is still not able to help me with this issue.

whroeder1
17982
whroeder1  
Gianmarco Vespia: ICMarkets help desk is still not able to help me with this issue.

If they can't help you with their problem, why would you stay with them?

12
To add comments, please log in or register