Download MetaTrader 5

how can i downgrade MT5 for older version for testing only

To add comments, please log in or register
xop32
87
xop32  

how can I downgrade mt5 to a earlier build version??


I have a problem where I think a recent upgrade to mt5 has stop a indicator from working in backtesting


I would not be using this in live trading, I just need to test my indicator in a earlier version that was working before a update


I think a recent update to mt5 has caused a problem for me with a indicator I am using only in backtesting


being able to test the indicator in a earlier build version I could clearly pinpoint a update to mt5 as a reason a indicator has stopped working

xop32
87
xop32  

anyone no how to downgrade mt5 to a earlier version ??

Alain Verleyen
Moderator
35119
Alain Verleyen  
xop32:

anyone no how to downgrade mt5 to a earlier version ??

What version do you want ?
xop32
87
xop32  

I need  build 1530 or anything before of mt5

Alain Verleyen
Moderator
35119
Alain Verleyen  
xop32:

I need  build 1530 or anything before of mt5

Here is 1502.

Files:
terminal64.zip 13167 kb
metaeditor64.zip 10980 kb
metatester64.zip 6646 kb
xop32
87
xop32  

thank you alain

Valter Oliveira
785
Valter Oliveira  
Alain Verleyen:

Here is 1502.


Thank you very much!

how can i downgrade MT5 for older version for testing only
how can i downgrade MT5 for older version for testing only
  • 2017.08.18
  • www.mql5.com
how can I downgrade mt5 to a earlier build version...
To add comments, please log in or register