Download MetaTrader 5
To add comments, please log in or register
Have you found a good programmer? Make a targeted order!
sd59
499
sd59 2015.10.10 11:54 

This is driving me ************* CRAZY!!

If I add code using the SRC button above and click 'INSERT' the cursor remains in the 'window area' generated for the code. If I press ENTER it simply adds more empty lines to the bottom of the code!!

I managed to fix this once by adding the MQL4 website to 'COMPATIBILITY VIEW SETTINGS'  - this clearly doesn't work anymore.

Any ideas please? 

whroeder1
14242
whroeder1 2015.10.10 13:14  

No need for that

Just click & down arrow.

HTML button (or tab & enter,) and add some selectable text. Works for any block type.

sd59
499
sd59 2015.10.10 14:40  

You mean click the number 7 key with the & sign? Yes this works but prints the & sign and if I delete it takes me back into the code window and it doesn't work again.

Sorry but this just isn't correct - it used to be very simple before - enter code after pressing SRC and then press insert - job done! Carry on typing....

What has changed? 

When I tried to reply to your message it wouldn't leave the window where your previous comments are! Very confused. 

whroeder1
14242
whroeder1 2015.10.10 14:56  
No where in my post did I say anything about the number 7 key nor did I say anything about an ampersand. Nothing has changed for me using SRC.
sd59
499
sd59 2015.10.10 17:48  

So what does "Just click & down arrow" mean? Click what?

Like I said in my post and even more bizarrely now, pressing the & (number 7 key) actually works but not consistently. This is hard work for what should be a very simple editor!  

whroeder1
14242
whroeder1 2015.10.10 18:06  
Look at the top image. I clicked in the SRC box and it shows the cursor. Then pressed the down arrow twice to move it outside. It is a simple editor and is simple to work.
sd59
499
sd59 2015.10.11 11:14  
This does not work!! Don't you think I have tried that! Pressing ESC, down arrow , clicking outside the box - does not work!
whroeder1
14242
whroeder1 2015.10.11 12:10  
sd59: ! Don't you think I have tried that!
  1. Then tell me how did I create the image. It works just fine. Insulting me is not going to get you help.
  2. Try disabling your add ons or switch to FireFox.

x

sd59
499
sd59 2015.10.11 13:41  
I did not insult you in fact I feel insulted that you think I have not tried the most simple things. This is clearly not working.
whroeder1
14242
whroeder1 2015.10.11 18:16  
sd59: I did not insult you in fact I feel insulted that you think I have not tried the most simple things. This is clearly not working.
Sorry, I misread your post as "I Don't think you have tried that!"
Demos Stogios
190
Demos Stogios 2015.10.11 19:58  

hello :)
i think it is a fact that the editor is broken currently. I am using Opera, which while it does have some incompatibility problems from time to time, the overall behaviour of the editor is not one of them; that said, i tried also Firefox and it does not work either, maybe not even Internet Explorer . Anyway, the problem is not happening all the time, it may have to do when copy-pasting a line from a SRC area, especially since clicking "reply" on a message (to quote that message) does not include the SRC contained 

best regards 

/ /12
To add comments, please log in or register