Download MetaTrader 5
To add comments, please log in or register
Subscribe to signals right in MetaTrader. It is easy!
Charlie Clemett
138
Charlie Clemett 2014.02.12 10:19 

Please excuse my ignorance, 24hrs ago I downloaded the metatrader prog and it would not work. I started looking for why and found that it did not come with an experts file and meta editor is different (look at attached files) . Thought that was strange so I proceeded to update my older version of MT and that is when it really all started. It updated my older vers to 604 and as stated, no exerts and no metaeditor. Now I have been working on this all day and can't fix it

I have tried to import an older version of experts, did not work

I have tried to rewrite it, can't because a meta editor is not there (or/and has changed) I have tried so many ways to get this going but I can't get it. What am I not doing??

I have 2 older versions of MT on my laptop (509) and they work well. On the newer version, metaeditor has a picture of a book on the Application but the old, has a pic of an astorix. That is the one that works

As I said on my Laptop the Two older Vs work, but on my Desktop I can't get any to work.... The way I need them to work. I have a couple of indicators and a template. I can get the Template to load, but not normally

But I cant put any Indicators in the experts folder, because there is none and ...................................... as you can see I am not winning here

Can anyone help with this please

Simon Gniadkowski
Moderator
17963
Simon Gniadkowski 2014.02.12 11:10  
TheHunter:

Please excuse my ignorance, 24hrs ago I downloaded the metatrader prog and it would not work. I started looking for why and found that it did not come with an experts file and meta editor is different (look at attached files) . Thought that was strange so I proceeded to update my older version of MT and that is when it really all started. It updated my older vers to 604 and as stated, no exerts and no metaeditor. Now I have been working on this all day and can't fix it

I have tried to import an older version of experts, did not work

I have tried to rewrite it, can't because a meta editor is not there (or/and has changed) I have tried so many ways to get this going but I can't get it. What am I not doing??

I have 2 older versions of MT on my laptop (509) and they work well. On the newer version, metaeditor has a picture of a book on the Application but the old, has a pic of an astorix. That is the one that works

As I said on my Laptop the Two older Vs work, but on my Desktop I can't get any to work.... The way I need them to work. I have a couple of indicators and a template. I can get the Template to load, but not normally

But I cant put any Indicators in the experts folder, because there is none and ...................................... as you can see I am not winning here

Can anyone help with this please

When you double post you waste people's time . . . do you want replies in this thread or your other thread ? https://www.mql5.com/en/forum/149567
Alain Verleyen
Moderator
28524
Alain Verleyen 2014.02.12 11:24  
TheHunter:
...

Can anyone help with this please

Welcome to mql4.com forum,

See if this procedure can help you : https://www.mql5.com/en/forum/149368

/
To add comments, please log in or register