Download MetaTrader 5
To add comments, please log in or register
Does your signal already have a lot of of subscribers? It's time to think about the paid subscription!
lwroyk
8
lwroyk 2013.12.19 16:13 
Hello to all,
Need some assistance on the issue of installation for MT4 and MT5 in LG G2.
I could not install the apps... My phone show an ERROR saying
" unfortunately your device is not supported ".

I be searching in google could not find any help, so hope that Im able to post this issue in here for help.

Thank you

Lawrence
Zero sum game.
Simon Gniadkowski
Moderator
17963
Simon Gniadkowski 2013.12.19 16:25  
lwr168:
Hello to all,
Need some assistance on the issue of installation for MT4 and MT5 in LG G2.
I could not install the apps... My phone show an ERROR saying
" unfortunately your device is not supported ".

If your device is not supported what do you expect can be done ?
Simon Gniadkowski
Moderator
17963
Simon Gniadkowski 2013.12.27 13:09  
/
To add comments, please log in or register