Download MetaTrader 5

MT4 doesn't support Android 4.2.2 version

To add comments, please log in or register
ali koray
15
ali koray  

MT4 doesn't support Android 4.2.2 version. I bought a new mobile. But it was definately disappointment

because I can't use MetaTrader4 anymore. Please update mt4 for latest androd version.

Simon Gniadkowski
Moderator
18018
Simon Gniadkowski  
a_koray:

MT4 doesn't support Android 4.2.2 version. I bought a new mobile. But it was definately disappointment

because I can't use MetaTrader4 anymore. Please update mt4 for latest androd version.

Please contact MetaQuotes, please use the Forum search.
ali koray
15
ali koray  
RaptorUK:
Please contact MetaQuotes, please use the Forum search.


still doesn't solve my problem. I think someone has to give detailed information. I think This is most important problem. Android 4.2.2 version is active and mt4 doesn't support it yet. Millions of people use android apps so this is the top question. "when will release mt4s new uptade for 4.2.2 ?"
Simon Gniadkowski
Moderator
18018
Simon Gniadkowski  
a_koray:

still doesn't solve my problem. I think someone has to give detailed information. I think This is most important problem. Android 4.2.2 version is active and mt4 doesn't support it yet. Millions of people use android apps so this is the top question. "when will release mt4s new uptade for 4.2.2 ?"
OK, I understand you don't want to contact the only people that can help you . . . makes no sense to me.
ali koray
15
ali koray  
I wrote a message to MetaQuotes 4 days ago. Still Nobody has answered me.
Rai
8
Rai  
yah... thats happend to me too.. only got demo server...
com37
31
com37  
It is happened to me as well
Simon Gniadkowski
Moderator
18018
Simon Gniadkowski  
To add comments, please log in or register