Download MetaTrader 5

Agents not working?

To add comments, please log in or register
Nikola Simic
12
Nikola Simic  

So I setup my account today and started the MetaTrader 5 Strategy Tester. I joined the network on the Overview tab, I setup my 8 Agents on the Services tab, enabled selling on the Cloud Network tab and put in my Account name (Nidzo), and setup the Scheduler.


Now the 8 Agents just sit there in Idle. State says running but Passes are all 0, Traffic is virtually non-existent.


I forwarded all of the needed ports and the 8 Processes of the Agents all show up in my Task Manager.


In addition when I go to my profile page, under Agents, it says 'Agentlist is empty'.


Can anyone help me out?


Thanks for listening.


Nidzo

Alain Verleyen
Moderator
33629
Alain Verleyen  
Nidzo:

So I setup my account today and started the MetaTrader 5 Strategy Tester. I joined the network on the Overview tab, I setup my 8 Agents on the Services tab, enabled selling on the Cloud Network tab and put in my Account name (Nidzo), and setup the Scheduler.


Now the 8 Agents just sit there in Idle. State says running but Passes are all 0, Traffic is virtually non-existent.


I forwarded all of the needed ports and the 8 Processes of the Agents all show up in my Task Manager.


In addition when I go to my profile page, under Agents, it says 'Agentlist is empty'.


Can anyone help me out?


Thanks for listening.


Nidzo

There is probably nothing to help, you just have to wait.

Please do some research before posting :

Nikola Simic
12
Nikola Simic  
angevoyageur:

There is probably nothing to help, you just have to wait.

Please do some research before posting :

I see.

Thank you very much for your speedy response.

Also I apologize for not researching before making my post.


Again, thank you and have a good day.

Dua Yong Rew
5537
Dua Yong Rew  

For the agent to be listed, you need to wait for a couple of days.

I encountered even my agents was listed, no jobs was pass to them for a days so I reinstalled the agents and it works .

To add comments, please log in or register