Windows 10 Anniversary Update und Metatrader 4 :-(

Einloggen oder registrieren, um einen Kommentar zu schreiben
Wolfgang Kuebel
1406
Wolfgang Kuebel  

Hallo,

ich habe heute mal probeweise 2 VPS Server (1 x 64bit, 1 x 32bit) auf das neueste Windows 10 upgedatet, via Media Creation Tool und nachdem ich ein Image erstellt habe.

Der Updateprozess selber ging problemlos ohne jede Fehlermeldung bei beiden, innerhalb einer Stunde ca.

Bei beiden Rechnern waren nach erfolgtem Update die Kennwörter und die Settings im Metatrader weg. Soweit kein Problem, aber:

Bei der  64bit Version funktionieren "einige" Experts nicht mehr, und bei der 32bit Version läuft überhaupt kein Expert mehr. Nach dem Drag & Drop passiert dort  --- nichts.

Selbst bei einer frisch installierten Metatrader Instanz geht in der 32bit Version nicht mal der mitgelieferte Moving Average / MACD. 

Erklärung oder Lösung dafür hab ich leider noch keine, also Vorsicht :-) - ich werd erst mal die Snapshots zurückspielen.

LG, Wolfgang 

Wolfgang Kuebel
1406
Wolfgang Kuebel  
Wolfgang Kuebel:

Hallo,

ich habe heute mal probeweise 2 VPS Server (1 x 64bit, 1 x 32bit) auf das neueste Windows 10 upgedatet, via Media Creation Tool und nachdem ich ein Image erstellt habe.

Der Updateprozess selber ging problemlos ohne jede Fehlermeldung bei beiden, innerhalb einer Stunde ca.

Bei beiden Rechnern waren nach erfolgtem Update die Kennwörter und die Settings im Metatrader weg. Soweit kein Problem, aber:

Bei der  64bit Version funktionieren "einige" Experts nicht mehr, und bei der 32bit Version läuft überhaupt kein Expert mehr. Nach dem Drag & Drop passiert dort  --- nichts.

Selbst bei einer frisch installierten Metatrader Instanz geht in der 32bit Version nicht mal der mitgelieferte Moving Average / MACD. 

Erklärung oder Lösung dafür hab ich leider noch keine, also Vorsicht :-) - ich werd erst mal die Snapshots zurückspielen.

LG, Wolfgang 

-- Problem erledigt seit Buid 1010 :-)
Einloggen oder registrieren, um einen Kommentar zu schreiben