Update mit OSX Crossover

BoeserDrache
10
BoeserDrache  

Hallo zusammen,

ich habe den Metatrader 5 auf OSX mit Crossover installiert. Nun fragt er mich aber immer nach einem Neustart der Anwendung für ein Update.

Leider scheint sich das Update nicht zu installieren.

Hat jemand schon Erfahrung damit?

VG

Carsten

Carl Schreiber
Moderator
11026
Carl Schreiber  

Was fragt nach einem update? Terminal (4 oder 5) der Indikator oder EA?

Oder meinst Du Apple? Dann lies mal hier: https://www.mql5.com/de/articles/619

und hier: https://www.mql5.com/de/forum/304505

OSX MT5 und Käufe auf dem Marktplatz
OSX MT5 und Käufe auf dem Marktplatz
  • 2019.02.22
  • www.mql5.com
Moin seh ich das richtig, dass ich unter OSX keinen Zugang zum Marktplatz habe bzw gekauftes nicht installieren kann...
BoeserDrache
10
BoeserDrache  
Carl Schreiber:
Was fragt nach einem update? Terminal (4 oder 5) der Indikator oder EA?

Terminal.

Aber wenn ich das so lese sollte ich wohl für die Software einen Windows Rechner kaufen.

Carl Schreiber
Moderator
11026
Carl Schreiber  

Ja, damit gibt es weniger Ärger, aber es sollte eigentlich trotzdem gehen.

Statt update müsste man es vielleicht neu installieren.