MQL5.com aktuell gestört ? ( TLS Version 1.2 Problematisch) - Seite 2

Einloggen oder registrieren, um einen Kommentar zu schreiben
amando
1515
amando  
Carl Schreiber:

Vielleicht sind die Server am Rande ihrer Belastbarkeit, weil sie wieder die Tickdaten für die Tests in der Cloud bereitstellen?

(Nur so'ne Ahnung, weil ich jetzt wieder Aktivitäten der TestAgenten sein Anfang April realisiere.)

Ahh, dann bin ich nicht der einzige wos nicht geht

Christian
2637
Christian  

So Rätsel gelöst:



Wer es nicht glaubt die Webseite mql5.com hat nen Facebook-Tracker.

Da ich selber immer viel mit uMatrix arbeite und dort generell Facebook blockiere aber noch zusätzlich einen DNS Filter in der Firewall auf dem Router wirkt kam da etwas in trudeln.

Zu mindest funktioniert chrome wieder weil ich dort im Kaspersky Plugin Datenschutz Optionen AKTIVIERT habe.

Sprich vorher wollter sich Facebook Infos holen wurde aber in Router links liegengelassen und somit hing die Seite.

Mein Standartbrowser Firefox hinkt noch immer. Aber nun weis ich wo ich ansetzen muss.


Tolle neue Welt .....

Christian
2637
Christian  

Ganz falsch gedacht.


TLS ist der Knackpunkt

Nach mehreren Stunden Wireshark könnte ich Probleme beim TLS 1.2 Protokoll erkennen.

Da gehts los ...nach dem Key Wechsel.


Wenn ich im firefox die maximale TLS Version auf 1.1 stelle funktioniert die Webseite wunderbar.

Siehe hier:


amando
1515
amando  
Wow, wireshark gibts noch, das waren noch zeiten
Christian
2637
Christian  
amando:
Wow, wireshark gibts noch, das waren noch zeiten

:-) , unverzichtbar wenn es im lokalen Netz ein wenig spukt

amando
1515
amando  
Christian:

:-) , unverzichtbar wenn es im lokalen Netz ein wenig spukt

Das hab ich damales noch bei meiner Diplomarbeit verwendet. Kenn sogar noch den Vorgänger. Bin aber trotzdem überrascht

3826uwe
5
3826uwe  
Christian:
Kann das jemand verneinen oder bejahen ?
Kann ich nur bestätigen... Seit 19:00 Uhr geht wieder mal nichts. Nicht mal am Smartphone...
Christian
2637
Christian  
3826uwe:
Kann ich nur bestätigen... Seit 19:00 Uhr geht wieder mal nichts. Nicht mal am Smartphone...

Momentan gehts bei mir sehr gut.

Aber das Problem ist noch nicht wirklich identifiziert.

Aktuell halte ich noch das Browserplugin von Kaspersky für verantwortlich.

Das hängt sich in die TLS Verbindung ein um den Verkehr zu prüfen.

Aktuell nutze ich wieder TLS 1.2


Aber ohne Kaspersky Überwachung. Erkannt man an dem Zertifikat .

Wenn das Plugin aktiv ist steht dort Kaspersky als Aussteller.

Christian
2637
Christian  

Hab das Bild noch vergessen wenn TLS 1.1 aktiv ist...


12
Einloggen oder registrieren, um einen Kommentar zu schreiben